jambell

Developer
  • Content Count

    278
  • Joined

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Posts posted by jambell


  1. 6 minutes ago, nvzboy said:

    Anyone else notice their airlock doors mysteriously vanishing? I first chalked it up to a dupe lashing out but I ruled that one out. They don't leave any ore or residue, they just straight up disappear. Haven't managed to see this happen on screen live.

    This should be fixed in the next patch! :)

    • Like 1
    • Thanks 3

  2. Thanks as always for the detailed reports and investigation, folks... the NOT gates were indeed borked. Should be better now, with the next update tomorrow. Thanks for your patience!

    image.png
     

    1 hour ago, cyx2015s said:

    Buffer gate, filter gate and bit writer are buggy, fix them

    @cyx2015s Do you mean Buffer/Filter gates on their own are buggy, or when combined with a NOT gate? If you mean on their own, can you please provide a save and I will take a look? Thanks!

    • Like 1
    • Thanks 1

  3. On 26/07/2018 at 1:56 PM, jambell said:

    Ah!

    Yes, I'll take a look at that. Maybe the "multiple instances of a building turning each other down" system is broken on the small transformer.

    (as an aside, I just mentioned to Ipsquiggle that this was like, the perfect sound feedback post. It included the problem, a picture of the problem so I can see exactly what the setup is, and a bit of laughter too! thanks for the feedback!)

    I'll take a look and let you know what I find!

    @WanderingKid

    This was indeed broken across all looping sounds, by the way! Should be fixed in the testing build tomorrow. Thanks for bringing it to my attention.

    • Thanks 2

  4. 57 minutes ago, PhailRaptor said:

    Playing today, I'm having a lot more occurrences of a "blank" audio track.  Game sounds are still playing, but the ambient music will occasionally be missing for a spell, as though one of the little tunes the game rotates through is missing.

    Sorry about that... could you post a save for us to take a look at?
     

    2 hours ago, landromat said:

    You can look at my. There is more than 100 slickster and i can't play it now because it was super laggy. Sound stuttering were here too

     

    Идеальная сточна труба цикл 641.sav

    Sorry - you mean to say it's still laggy even after today's update? Does it do that any time or only when the slicksters are on screen? Thanks for the save, we'll give it a look!

    • Like 1

  5. 10 minutes ago, Bobanaut said:
    • fixed an audio stuttering issue

    oh i had one of these today, derped out and did not keep the autosave, was related to 80 slicksters in a barn, they all wanted to inhale the nonexisting co2

     

    If you still have any saves for the base which produced this with all of those slicksters, I'd be interested in giving it a look!