Ori8882

  • Content count

    14
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by Ori8882

  1. can not launch a server

    *please read my comment above* replying to this post, a little change to is that I cannot connect now, it's not working.. always connection to Klei failed and my connection is damn good, I didn't have that before and my connection was the same but suddenly it just started poping forcing me to restart the game for 5-6 times and now after 10 tries and another and another... it's not connecting, dst is the only game/site/etc that I have this problem with and it's so frustrating please give me an advice, help... anything, the game is literally unplayable...
  2. can not launch a server

    I do have the problem when connecting to/launching a server but way less than upon logging into dst, I have to restatrt the game at the very least 2 times, usually around 4 to 6. (tried closing the message and press the "Play!" button again while logging in, it's not working). My Wifi is better than ever, during the 2k17 forge I had some minor Wifi problems that caused me some preoblems sometimes, a little while later I got it fixed and this whole year (including forge) it worked awesome, suddenly that problem occurred and I only have it with dst, tried turning off all of my client mods, no change. a screenshot showcasing the problem is below, Klei, please give us a clue, because this message isn't going anywhere and handeling 20 of those everyday is a little too much for me..
  3. No twig saplings

    I have the same problem, sometimes when I regenerate a new world this bug suddenly happenes, I'm clueless of why.