evilman987

  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About evilman987

  • Rank
    Junior Member
  1. i think this is outdated because in setting.ini there is no network option, there is a steam one though, and i tried both that and editing the cluster file and nothing worked to put my steam group on.