GrandTickler

  • Content count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About GrandTickler

  • Rank
    Junior Member
  1. awesome thanks a lot KLEI
  2. does that mean character mods will no longer crash due to speech issues like the one i reported in the other thread?
  3. maybe its trying to read the cluster.ini from the default DoNotStarveTogether folder rather than DoNotStarveTogetherDedicated or Mydediserver. im dealing with that issue myself right now, same story for the cluster token file. so i tried moving all the files to the folder in my documents (DoNotStarveTogether) in my case and that made it work somehow.. i noticed something was off when my server name ended up being the default chosen one.
  4. im not sure what i did different but it looks like i got it working now, it may have been this after all thanks a lot
  5. and my modoverrides.lua looks like this: they are both in the exact locations you specified. did i miss any lines that make them actually load in the server? ill see if i can grab a log later tonight because even though without mods my server went from 0 to 12/12 almost instantly lol
  6. well this is a mess.. i tried every combination of with and without steamcmd, all guides floating around the internet and i can NOT get mods to work in any way i try... the server runs no problem, i can configure everything no problem, but it refuses to load mods. also what exactly is the point of downloading steamcmd if you can just run both servers by making the .bat run the dedicated server from steam\steamapps\common\Don't Starve Together Dedicated Server\bin ? i made my .bat like this and it works just fine cd /D "X:\steam\steamapps\common\Don't Starve Together Dedicated Server\bin" start dontstarve_dedicated_server_nullrenderer -console -cluster Cluster_1 -shard Master start dontstarve_dedicated_server_nullrenderer -console -cluster Cluster_1 -shard Caves