roxservers

  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roxservers

  • Rank
    Junior Member
...

Recent Profile Visitors

404 profile views
  1. Thanks, you have been really helpful. For some reason that setup was working on previous versions but not anymore. As the error message was confusing (version mismatch) I was not even suspecting a port issue.
  2. I did the steam update numerous times (I'm on windows) as well with validate to check files integrity with no luck. Server logs are showing correct up-to-date and matching with my client build number. Using the same files with a single (no shard) server works just fine and lets me connect. Here is the client log: http://pastebin.com/jEpWSXB2 thank you
  3. has anyone be able to set up working master and slave recently ?
  4. I created a DST dedicated server on a dedicated box, everything works fine. Then I set it up as master shard (still works fine) Then I created a second dedicated server on a different dedicated box using the exact same (and up to date) files grabbed via steamcmd. As soon as the slave shard is connected to the master I am no longer able to join in game (receiving a version mismatch error). I checked my client version and servers version, they are identical. I used to do the same setup some time ago when game was still using settings.ini instead of cluster.ini and never had issues. Cluster.ini files Master: http://pastebin.com/1EYnFRhh Slave: http://pastebin.com/A1VRfRNG Logs: Master: http://pastebin.com/ELbDjMtD Slave: http://pastebin.com/xDWE7H3a Ip's were replaced on purpose by X.X.X.X Any help appreciated.