Eternity7

Registered Users
  • Content count

    47
  • Joined

  • Last visited

Community Reputation

16 Good

1 Follower

About Eternity7

  • Rank
    Junior Member

Badges

Don't Starve Together
  • Contributor
Oxygen Not Included
  • Alpha Contributor

Recent Profile Visitors

543 profile views
  1. Out Of memory (no mods)

    Confirmed. One of my friends got the same problem. Log file: https://pastebin.com/0nqsbtHj Screen: https://i.imgur.com/lNmqcXZ.png
  2. https://steamcommunity.com/tradeoffer/new/?partner=58887038&token=mjyXc02J I want a Crock Pot skin. I could added some csgo skins if you want.
  3. https://steamcommunity.com/tradeoffer/new/?partner=58887038&token=mjyXc02J I got a Survivor Wilson, and I really want a Crock Pot skin. I could add some csgo skin if you want
  4. Error During Initialization

    UPDATE: Apparently, I downloaded DSFix from here: https://obsproject.com/forum/resources/directx-dependency-fixer-dxfix.87/ It fixed my problem!
  5. My friend got this bug when starting up DST. I uploaded the dxdiag and the client_log.txt. The OS is Windows 10 and firewall was already disabled. Any help will be appreciated. [00:00:00]: System Memory: Memory Load: 39% Available Physical Memory: 2313m/3830m Available Page File: 2781m/4470m Available Virtual Memory: 3985m/4095m Available Extended Virtual Memory: 0m [00:00:00]: Process Memory: Peak Working Set Size: 26m Working Set Size: 13m Quota Peak Page Pool Usage: 229k Quota Page Pool Usage: 205k Quota Peak Non Paged Pool Usage:19k Quota Non Paged Pool Usage: 17k Page File Usage: 5m Peak Page File Usage: 5m [00:00:00]: PersistRootStorage is now APP:Klei//DoNotStarveTogether/ [00:00:00]: Starting Up [00:00:00]: Version: 217524 [00:00:00]: Current time: Tue May 23 18:24:49 2017 [00:00:00]: Don't Starve Together: 217524 WIN32_STEAM [00:00:00]: Build Date: 1975 [00:00:00]: Parsing command line [00:00:00]: Command Line Arguments: [00:00:00]: Initializing distribution platform [00:00:00]: Initializing Minidump handler [00:00:00]: ....Done [00:00:00]: Steam AppBuildID: 1832340 [00:00:00]: ....Done [00:00:00]: Fixing DPI [00:00:00]: ...Done [00:00:00]: THREAD - started 'GAClient' (6316) [00:00:00]: CurlRequestManager::ClientThread::Main() [00:00:00]: ProfileIndex:9.37 [00:00:00]: [Connect] PendingConnection::Reset(true) [00:00:00]: Network tick rate: U=15(2), D=0 [00:00:00]: [Warning] CoCreateInstance failed: 0x800706d9 [00:00:00]: [Warning] Failed to initialize Windows Firewall Profile [00:00:00]: [Warning] Failed to initialize, ignoring AuthorizeApp request [00:00:00]: could not load ping_cache [00:00:00]: Offline user ID: OU_76561198277698483 [00:00:00]: SteamID: 76561198277698483 [00:00:00]: THREAD - started 'ConsoleInput' (4220) [00:00:00]: [Warning] CoCreateInstance failed: 0x800706d9 [00:00:00]: [Warning] Failed to initialize Windows Firewall Profile [00:00:00]: HardwareStats: OS name Microsoft Windows 10 Pro version 10.0.14393 architecture 64-bit platformSpecific SP 0.0 CPU numCores 4 features SSE,SSE2,SSE3 name AMD Phenom(tm) II P920 Quad-Core Processor manufacturer AuthenticAMD clockSpeed 1600 RAM megsOfRam 4096 GPU name ATI Mobility Radeon HD 4200 Series driverDate 20150113000000.000000-000 megsOfRam 256 refreshRate 60 videoModeDescription 640 x 480 x 4294967296 colors driverVersion 8.970.100.9001 [00:00:00]: cGame::InitializeOnMainThread [00:00:00]: WindowManager::Initialize [00:00:00]: CreateWindow: Requesting 1280,720 - 5/6/5 - -1/-1/-1 - 0 [00:00:00]: CreateEGLContext failed - Could not initialize egl [00:00:00]: EGL : EGL not initialized. [00:00:00]: esCreateWindow failed - Failed to create EGLContext [00:00:00]: EGL : PrintEGlError called but last call succeed. [00:00:00]: WARNING: Unsupported resolution 1280x720. [00:00:00]: CreateWindow: Requesting 800,600 - 5/6/5 - -1/-1/-1 - 0 [00:00:00]: CreateEGLContext failed - Could not initialize egl [00:00:00]: EGL : EGL not initialized. [00:00:00]: esCreateWindow failed - Failed to create EGLContext [00:00:00]: EGL : PrintEGlError called but last call succeed. [00:00:00]: WARNING: Unsupported resolution 800x600. [00:00:00]: ERROR: Error initializing OpenGl. Your monitor does not support the specified resolutions or your video drivers do not support OpenGL ES 2.0. [00:00:00]: WindowManager::Initialize failed [00:00:00]: WindowManager::Initialize failed [00:00:00]: THREAD - started 'WindowsInputManager' (6384) [00:00:01]: ModWorkshop::CancelDownloads clearing all unfinished downloads [00:00:01]: ModWorkshop::CancelDownloads clearing all unfinished downloads [00:00:01]: CurlRequestManager::ClientThread::Main() complete [00:00:01]: HttpClient2 discarded 0 callbacks. [00:00:01]: Shutting down client_log.txt
  6. Friend cant join server (mod error)

    My friend got the same bug. I told her to fix as you said and It worked! EDIT: It works only with new worlds, not with old worlds with mods
  7. Dupes won't build tiles

    Confirmed. I got the same bug. Sometimes, save and reload fix it. (But It will happen again so you have to reload a lot). Also, dupes won't sweep the materials lying on the grounds no matter what.
  8. One of my friends could not connect to me when I hosted recently (she used to play fine before that) It said "disconnected due to missing mods". I tried to clean all the mods and redownload them but it didn't works Here is the clientlog.txt http://pastebin.com/NkuX1ZQ8
  9. In the summer, there are some succulent grows near the lake. You can go fishing in the lake to get some Crumbled Package. Open it to get a blueprint (Water Potted Succulent Blueprint, Unknown Blue..) , trinkets. I still doesn't find anything news yet.
  10. Anyone knows how teleportaration works?
  11. Have anyone known how to spawn Klaus and Klaus Sack?
  12. In anewreignbeta most recent patch, I always get disconnected after playing for about an hour (It could be crashed or disconnected). Also, I couldn't use command "TheInput:GetWorldEntityUnderMouse():Remove()", the object under my mouse hover will be back for a while.
  13. Couldn't get drops

    After new patch, somehow I couldn't get any drops. I think the 1st skins drop after playing for around 15-30 mins but after 50 days in game, I haven't got any drops yet. EDIT: Finally I got a gift box. I think there is no bug after all
  14. i cant connect to the klei

    Confirmed. I got the same problem. You could try to quit the game and restart it, it works for me.