HeavyMetalFAKK2

  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HeavyMetalFAKK2

  • Rank
    Junior Member
...
  1. Sorry to double post but I figured out the problem (or at least I think I figured out the problem) and fixed it. Initially my folders went exported -> myitem -> swap_myitem and before I even got to the part of the tutorial where it goes into making the swappable build thing in spriter, I caught the mistake and fixed it. however, by that point, I had also already run the game with line 4 of myitem.lua commented out and an anim zip for the swap_myitem had been built based on the old folder i guess, and something about that was messing up the whole thing. I deleted the old anim and built a new one with the correct folder layout and voila, the item shows up when equipped now. hopefully this can help any of the other people who have come across this and found themselves confused over why the answers earlier in the thread weren't helping them.
  2. I followed the tutorial and I'm pretty certain I followed it exactly. However, for some reason when I equip the item, it is invisible. I can see the item in my inventory and I can see it when it is on the ground, but equipped it just doesn't show up at all. I've read the numerous posts talking about this issue and haven't found any solution that solved my issue. I'm not certain what to do now. Can anybody help me please? Here is the code for the swap_carrerascythe item. Hopefully the problem is just that I missed something with this code and am too new at scripting to realize what the error is. any help would be greatly appreciated. If you need any other info like the .scml file for swap_carrerascythe or anything like that, let me know, because I would really like to know why the equipment won't show up.