MechaLeo

  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MechaLeo

  • Rank
    Junior Member
  1. Tamamo

    Same problems as ObeyElisia and Hoitou, tried setting the api version to 4 (usually works with other mods) and it crashes the game unless I disable it Edit: Apparently the initial error report all points to something wrong with the chatinputscreen
  2. Apparently I had to change a text document to get it to work, thanks for the info.
  3. The mod keeps crashing... not so sure on why since I just got started with installing mods.