Tilas300

  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tilas300

  • Rank
    Junior Member
...

Recent Profile Visitors

259 profile views
  1. @Blueberrys It turns out the comma was inside the quotation instead of outside. That took way too long to find! And then there was another one, and then I got another error, but the "Mods enabled!" message is in front of it so I can't see what it is. I guess this mod isn't going anywhere? That message always annoyed me.
  2. I've been able to solve all the other problems I've come across by my self, but I can't get past this one : error loading module 'speech_wal' from file '..\mods\Walker\scripts\speech_wal.lua': [string "cannot OLDFILEACCESSMETHOD @..\mods\Walker\scripts\speech_wal.l...."]:344: '}' expected (to close '{' at line 113) near 'TURF_MARSH' LUA ERROR stack traceback: =[C] ? =[C] in function 'require' ../mods/Walker/modmain.lua(39,1) in main chunk =[C] in function 'spcall' scripts/util.lua(455,1) in function 'RunInEnvironment' "wal" is the name I used for all the stuff, obviously. I get that it wants another }, but I'm not sure where. Forgive me if you've been through this already on this topic, but I got bored of reading through 9 pages fast. Thanks in advance.