artemiyME

  • Content count

    187
  • Joined

  • Last visited

Community Reputation

150 Excellent

4 Followers

About artemiyME

  • Rank
    Member

Badges

Don't Starve Together
  • Contributor
Oxygen Not Included
  • Alpha Contributor

Recent Profile Visitors

2,379 profile views
  1. So I have to restructure my folders or is this temporary? seems like some path selection options in klei-provided server hosting files are broken?
  2. entire Beta branch is devoid of all Dedi servers including mine, there is one dedi online only and i wonder what they did to make it work...
  3. complete restart of whole server seemed to helped
  4. Here is our endless server that is currently hosted on Strictly Unprofessional Endless Returns Beta branch. We can't get caves to work. server log provided with errors. END1beta.7z server_log.txt
  5. just to confirm to install/update new beta on beta branch on Linux Ubuntu server, the script will look something like this? ./steamcmd.sh +@ShutdownOnFailedCommand 1 +@NoPromptForPassword 1 +login anonymous +force_install_dir /home/steam/steamapps/DSTBeta +app_update 343050 -beta returnofthembeta +quit
  6. I am following closed Hamlet beta installation instructions, closed beta shows up properly in DS>Properties>Betas tab, after that steam shows that something is being downloaded, but it wont show up in Steam DLC list and upon start of the game shows shipwrecked DLC without Hamlet. tried: - restarting steam - nothing - deleting and redownloading entire game - nothing - changing installation location - nothing any ideas????
  7. Any game that lasts over 30 minutes gets randomly disconnected for everyone. You cant do plateless run or barely any recipe discoveries, forget about xp farming. Over last 7-8 games I played at last 5 got disconnected this way. And its not only me, everyone on our discord gets disconnected at about same times. Let me dedi host my own gorge games! I cant deal with these connection bs. This really makes me not want to play event ever again. Please look into your stuff Klei, this is ruining the fun for everyone.
  8. One of my regular players had this situation: He was running in caves with 0 sanity with bunch of nightmares after him. He put on bone helmet and used cave stairs to go up. At that point Cave Shard crashed and created me logs attached related to game not being able to find player's location for Terrobreak spawning (i think) please see logs.
  9. nice update! People are still abusing structure placements to get "off bounds", is there any eta on looking into it?
  10. I'm very happy with this update, as a server owner and willow hater, this pleases me. A lot. I wont be nagging, but long-term server performance improvements would be a good next step!
  11. hello bizziboi, i just noticed your thread on running profile simulator for dedicated servers ( http://forums.kleientertainment.com/topic/51160-profiling-your-server-redux-i-need-you)

    to locate and reduce lag, I have several servers (about 5 now) running on linux and usually 2-3 of them always go above 1000 days, with considerable amount of lag.

    I ran the profiler on Strictly Unprofessional Public server running on day 1567 with 12 people right now. If you still review the files like this I would love to submit more for other 2 severs if needed.

    I really appreciate devs actually helping the main backbone of DST life - dedicated servers and would love to help in any way possible to have long servers sustainable and lag-free!

    profile.7z

  12. Deciduous Tree Bug Strikes Back?

    just noticed log refers to growing animation for a Birchnutter, thats where problem might be: Could not find anim [grow_normal_to_tall] in bank [tree_leaf_monster]
  13. I was wondering if this is related to bug that was supposedly patched with previous update, or something new. Not sure what exactly happened but it has to do with scripts/components/deciduoustreeupdater.lua and it just crashed one of my servers. please see attached server log,
  14. Unable to Remove Dead Body

    I was able to move dead body once I removed tiles below and it fell down one level
  15. One of my deceased duplicates has been laying on the floor for at least 10 cycles. I have enough gravestones (see picture). Others were transported to them eventually but it never took that long... Usually sweep command on bodies with priority 9 works instantly but in this case sweeping does nothing and in the dead body info box there is no sweep option either. I am unsure if this is related to "where" he died, it seems he died on Manual Generator, so maybe it is a conflict with machine but machine still works. I have restarted several times but still nothing. Last thing I can try is to remove tiles below him and drop him down one level just to see if his location is the problem.