mikey99222

  • Content count

    62
  • Joined

  • Last visited

Community Reputation

6 Neutral

About mikey99222

  • Rank
    Junior Member

Badges

Don't Starve Together
  • Contributor
Oxygen Not Included
  • Alpha Contributor

Recent Profile Visitors

1,164 profile views
  1. hello. i am new to DST modding and tried to make a character but got a vast majority of errors, after looking in log.txt 9000( or over ) times i got an error i could not fix, any help appreciated. pleeeeease don't use the art, i do not see why you would want to as it is bucket tool on paint.net over wilsons art but whatever. log.txt Michaelh.zip
  2. HELP! CUSTOM ITEM NOT WORKING

    i have another broken mod (http://forums.kleientertainment.com/topic/50008-help-dont-starve-together-character-mod-help-needed/) but i think i will try to fix, then i will learn, then i can help others too!
  3. HELP! CUSTOM ITEM NOT WORKING

    Remove these two assets from your wand.lua and remove the recipe from wand.lua as well. It will work. Now you should be able to alter the wand.tex and wand.xml to your desires. thank you sooooo much, it works, (it is invisible when held but hey!) *i think i can fix this, i will add ALL assets from wand.lua to the modmain.lua*
  4. HELP! CUSTOM ITEM NOT WORKING

    This means that you're .tex file is inaccurately sized or your .xml is not pointing to the proper region where the image is located. Use the zip file I provided to create an exact replica for placement of your item. Once that is completed copy the .xml I provided and change the name inside of it to suit your .tex file and remember to rename your .xml file to the same as your .tex file. If you create an exact replica you should have it working. I made a replica... in the region, however even after renaming it all and the dug_reeds in the atlas, it did not work... log.txt michaelwand.zip
  5. HELP! CUSTOM ITEM NOT WORKING

    This indicates that your region area in your wand.tex and wand.xml file are not correct. You should recreate the wand.tex and wand.xml file and make it look like the following if you want it for inventory item. inventoryimages.zip still broken, shows this if it is any help log.txt michaelwand.zip after i uploaded this i recreated the TEX file, same error.
  6. HELP! CUSTOM ITEM NOT WORKING

    it did not work new uploads: michaelwand.zip log.txt log.txt
  7. HELP! CUSTOM ITEM NOT WORKING

    Into your prefab file instead of having it in the modmain.lua file. Also add this line to import the .tex file as an asset. This goes in your prefab file as well. Also add these lines to your prefab file under the inventoryitem component to see if it will help. After making these changes, test it again and see if it still displays issues. thank you, i shall try this
  8. HELP! CUSTOM ITEM NOT WORKING

    ok, here it is michaelwand.zip
  9. HELP! CUSTOM ITEM NOT WORKING

    I have fixed that, but i am having a new error any help? when i go to hover over the recipie, it crashes, i commented out the recipie and replaced with sticks, the light on the .WAR tab goes green. however, even c_give("wand") crashes my game. help? log.txt
  10. HELP! CUSTOM ITEM NOT WORKING

    thank you, i shall try this
  11. HELP! CUSTOM ITEM NOT WORKING

    my game still crashes though new log log.txt
  12. HELP! CUSTOM ITEM NOT WORKING

    ok, new problem (fixed other one but still fixing same mod) log.txt p.s ok i will use the edit button
  13. HELP! CUSTOM ITEM NOT WORKING

    here is the log for this mod (new problem) log.txt
  14. HELP! CUSTOM ITEM NOT WORKING

    sorry, that was my other mod. gets confusing
  15. HELP! CUSTOM ITEM NOT WORKING

    after this it just crashes, nothing under that in the log log.txt