calculuschild

  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

24 Excellent

About calculuschild

  • Rank
    Junior Member
...

Recent Profile Visitors

615 profile views
  1. Clicking "Local Only" did not make any difference. It still shows as "online" and trying to start the server with "Local Only" checked would still give the error that I can't create an online game when I am offline. But I fiddled around and maybe figured out a pattern. So it looks like there's a bug here: If I have an internet connection but choose to play offline anyway without signing in, hosting a game will automatically select "Local" and the other options are grayed out. This correctly puts the Server Mode into "Offline" for LAN play. If I don't have an internet connection, and it puts me in offline mode automatically because it can't connect to Klei servers, hosting a game will leave Public, Friends Only, Local, and Steam Group options all available (see my picture in the first post), but clicking "Local" does not change Server Mode to "Offline". So at least for me it looks like I have to still have an internet connection to play LAN and just intentionally choose not to sign in.
  2. When I attempt to host a LAN server on Don't Starve Together, I click "Online," by "Server Mode" but nothing happens. The button flashes, showing it's accepting my input, but I can't select LAN mode. There is no arrow like there used to be either.
  3. I have this same problem. I can't change "Server Mode" from "online" to anything else. There is no arrow to click or anything.
  4. Ok. I tried using the alternate garbage collector on the crashing client. We got the same results: she was able to see her character animating and a couple bunnies run near her for about 2 seconds, then everything froze. The clock never fully rendered (all wedges were "daytime yellow"), and after about 10 seconds Windows said the program had crashed. Here's the new log file. I'll also attach the server log file if it's of any use. log.txt log (Server).txt
  5. This is the DXDiag.txt from a computer that was crashing. I will try have it connect later using the alternate Garbage Collector and post the log file. DxDiag.txt
  6. I have never downloaded a mod on the server or the client. I've only used the base game. We've tried this on about 4 worlds and every time we can play just fine until we turn off the server and reload it the next day; clients can't reconnect to that world anymore; they get the "out of memory - delete some mods" error which doesn't make sense because we've never used mods. The mod folder on the server computer is completely empty.
  7. Sure. This is what I get on the client. We can start up a fresh game and play as long as we want. But if we quit and try to reload the next day, only the server can resume playing; clients get the out of memory error. Sometimes they can get their character to appear and walk around for about 2 seconds, but the clock shows as all daytime (the wedges are all yellow) as if it didn't finish loading the graphics for the HUD. This is from a client: log.txt
  8. I get the same error with no mods installed on either the server or the client. Is the solution above related at all?