RienneBlackrose

  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About RienneBlackrose

  • Rank
    Junior Member
...

Recent Profile Visitors

473 profile views
  1. if anyone has any out of date problems like i did the other day try changing the API to the same as your game API AND the file that you put in the mod file should be like Mods/musha/(tons of weird file stuff) instead of Mods/Puppy_Princess_RPG/(tons of weird files stuff) these two are the main reason why some people keep getting out of date or crashed sign on their mod in the game.
  2. wow! it works! all i had to do was change the api to 4 and delete what you just said. Thanks <3 on top of that it doesnt even affect any pictures or anything! haha
  3. I just enabled the mod but it's not there at the character screen? HELP