Heytomato

  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Heytomato

  • Rank
    Junior Member
  1. Satori, The Mind Reader

    scripts/modindex.lua(206,1) Error loading mod: satori (Satori)! api_version for satori is in the future, please set to the current version. (api_version is version 6, game is version 5.) Im With "Where There's A Wilsom" update and still crashes did they updated the game again?