pandaman1992

  • Content count

    9
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by pandaman1992

  1. game regenerates the world every time i load into a hamlet world. i save, quit, and immediately load back in and it makes a fresh world every time. however, it DOES save the custom world settings. i have looked and cant find anyone else who has had this issue. im only using the hamlet option. no RoG or SW options.
  2. world regen bug

    right. so i just disabled all the mods, steam cloud is off, and still the bug persists. I've just recorded a video of this for proof. i recorded with no sound so as the video would not be too big in size. hopefully this helps. ill also add the logs with no mods enabled. 2018-11-16 14-34-20.mp4 backup_log.txt log.txt
  3. world regen bug

    of course. here ya go. backup_log.txt log.txt
  4. world regen bug

    i thought that it was the more saves as well. so i turned it off. but when i tested it, the bug persists. i'll try this workaround shortly and update if it works or not. UPDATE: tried turning off the steam cloud function. but the bug is still persisting. I've also tried in this recent test: using a non hamlet character (wolfgang to be exact), making the world medium instead of large, and turning off the extra save slots again.
  5. world regen bug

    yes I'm using a few mods. but nothing that alters terrain or anything. here's the logs you requested backup_log.txt log.txt however, I've only used the two new characters on making my worlds so far. not sure if that would mean any difference though.