Valjaria

  • Content Count

    3
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

File Comments posted by Valjaria


  1. Here is the log:

    scripts/modindex. lua(206,1) Error loading mod: satori (satori)!

    api_version for satori is in the future, please set to the current version. (api_version is version 5, game is version 4.)

     

    (Thats the log, right? im really ignorant when it comes to computers ._.U)

    Okay I think the problem is kinda self explanatory, it seems that I need to update my game, but im sure I have ''All's Well That Maxwell'' version, whitch is the version this mod is for, right? Should I update the game anyway?