Darh09

  • Content Count

    6
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Posts posted by Darh09


  1. Why are some mods incompatible with servers with caves?

    I am specifically looking at the "Additional Equipment (DST)" mod. Here is the link to it: http://steamcommunity.com/sharedfiles/filedetails/?id=681368916

    The mod works perfectly fine, as long as the server does not have caves.

    If the server has caves, then the backpack items of the mod will crash. The error says something related to the container:Open and a nil value.

     

    The problem is caused by components.container: WidgetSetup in the backpacks when opening them (when drawing the inventory of the backpack)

    Is there any way to fix this and make it compatible with caves?

     


  2. This is my tweaked mods pack. credits for their authors.

    This pack includes:

     are compatible with each other.

    mods.rar 

    mods.rar (new)