mcadjo

  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

3 Neutral

About mcadjo

  • Rank
    Junior Member
...

Badges

Recent Profile Visitors

749 profile views
  1. @Ryuzo If its not DNS problem, then you should check your default GW settings. I noticed somtimes that win7 looses it in configuring NIC properties. Check it with netstat -r on win. You should see your default GW as well as all IP addresses related to your NIC. If you dont see default GW or it is blank, this is definitly a problem. Just enter settings again in NIC properties page.
  2. You will not be able to use telnet to check this because server uses UDP protocol on that port.
  3. Exactly. But then again probably you could do some with adding appropriate routes to another client. Haven't tested it to be honest.
  4. @squisher00 Go to your NIC properties page, Click IPv4 protocol -> Properties. On next page check 'Use the following IP address' then click Advanced. Add your two IP addresses (public and private ones). Add your public IP address with mask 255.255.255.255. That should do it. It's an easy and dirty workaround, i know, but it fools your clinet not to go outside of machine looking for server, and that exactly is a problem. @darkxero I tested with Huawei HG530 and ZTE H367N ADSL/VDSL modems.
  5. Well, I can not find that option on either of the two routers i tested. But i managed to find another workaround, at least until guys from Klei mend this. You can add your public address (one you see in http://my.jacklul.com/dstservers) as second address on your server NIC (internal network). But DarkXero is right, it is a router 'problem'.