DarkD

  • Content Count

    59
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by DarkD

  1. I have no idea why it stops working, but I should have a perfect setup for it. It has a huge lineup of hydrogen waiting at the regulators, they have power, they have outputs, they have everything. They were working for awhile, but after doing something else I came back to find them stopped. The Penny-Savers.sav
  2. I have the same problem. If something cuts off the water intake, the dup will stop showering and the progress bar will halt. Then when the water starts running again, anyone can enter and finish the previous dups shower.
  3. I thought memory leaks only get fixed if the entire program gets turned off.
  4. I don't know if that will help, my base is massive and it hasn't happened in awhile. I'm cycle 313. I've actually been ignoring the problem whenever it came up since it only happened once in a blue moon and could be fixed simply by saving and loading. I never bothered posting because I don't know how to recreate the problem. Land Where THAT Colony Happened.sav
  5. I had this problem too. It happens when you deconstruct and rebuild part of a gas pipe system. You fix it by saving then loading.
  6. okay check your pipes. Do you have anything other than polluted water being pumped into them? I had a similar problem with the hydrogen generator, you aren't allowed to pump liquids not meant for the purifier.
  7. Are you sure this shouldn't be moved to standard yet? I think this is more stable than the normal at this point. The only real downside to playing thermal update is that it's a lot easier. Mainly because not so many things are broken...
  8. Are you sure you aren't sending other gasses than hydrogen to it? Hydrogen generator only accepts hydrogen and if any other gasses are mixed in, it damages it. Thus you need a gas filter or a VERY dense hydrogen field to pump from.
  9. If they fixed diseases so they actually do something. But right now, I've explored every side to the very edge of the map without even putting clothing on them and I haven't lost a single dup. The only time I even felt pressured was when I was digging into the lava zone at 1000 degrees celsius. But I only had to use the rejeuvenator a bit for that.
  10. Yea, I posted about the Steel Door <Do Not Translate> bug earlier. Glad to see there are other people reporting it. I've had this happen twice now.
  11. I heard about this bug on Markipliers video, but I couldn't reproduce it myself. I figured it was probably some variation of the CO2 bug where CO2 causes temperature changes to be several times more extreme than normal, but I couldn't get it to work. Everywhere I tried, the temperature just changed by like a degree or two. If it did work, I was going to use it to liquify all my CO2 and chlorine, but .... If someone has some specific steps to use to reproduce this?
  12. There are a lot of things that can cause something like this, which is probably why that guy's asking for a screen. 1)Is clean water going to the GREEN INPUT. 2) Is a pipe going from the WHITE OUTPUT to a liquid vent? 3) Is there any other liquids other than clean water inside the input pipe? 4) Are all the pipes built? Same with the liquid vent? 5) Does everything have power? Pump, air scrubber?
  13. I remember this one, was this happening in thermal update as well? I was never sure of this, so I never posted it.
  14. I was deconstructing an old manual airlock that I'd placed horizontally and it turned into a Steel Door <Do Not Translate> I deconstructed then mined it to get it to this state of being a Steel Door<Do Not Translate> material.
  15. It's a similar problem with ice and hot water. I dropped thousands of kilograms of ice into sizzling hot water fresh from the geyser and the temperature is going down by like .1 degrees celsius every cycle.
  16. For minor temperatures, it seems to work fine, but I got creative trying to liquidate my carbon dioxide and chlorine by filtering the oxygen into the Thermo Regulators. I pump the oxygen into a separate part of my base, then cool it there to -87 degrees celsius then pump it back into a different cold biome that I have filled with carbon dioxide. Basically, it'll come through the system as I planned, but when it exits the gas vent, it completely disappears and there's no change in temperature at all. Land Where THAT Colony Happened.sav Edit: Yes I know that the gas vent is overpressurized. It wasn't before when the glitch was happening. This is just where my current save is.
  17. Isn't this a known bug? Like on the changelog, this was the only known issue that came with the experimental edition.
  18. Woot, first reporter of a major bug. Please tell me this will be in the next hotfix. It's really making the game annoying. Also, was my video upload not working? I was thinking about just recording all my playthroughs and uploading them to youtube next time.
  19. Yea, I do this myself. I don't know if it's a bug or intended. Just trap hatches in tiles and they'll never sleep. They'll just work all day.
  20. I have the pipe long enough to be certain. I can literally turn it on and off like clockwork. I stop looking at it and it stops working. If you look at the video, proper operation of the purifier should be patterns of three globs of water. If I stop looking at the water purifier, it changes to no globs of water. Then I look and all of a sudden it's got like 50 globs of water coming out all at once. All at 10kg/s which shouldn't be the case since I have a water valve on there set to 500g/s. This is why I posted the video. Is there simpler video maker? One that isn't going to make a 1GB file over 50 seconds of footage?
  21. http://www.mediafire.com/file/04a5lqevya5icoi/WaterPurifierExample.rar Tell me if that works for ya. The water purifier is in the bottom left corner of my base.
  22. Electrolyzers and water purifiers. I'm certain of how it works because I have a really long pipe connected to the water purifiers. I can literally have the pipe on screen while the water purifier is offscreen and watch the water stop flowing. Then the moment I look at the purifier again, it starts flowing again. I'll have a video capture of the problem in a moment, just need to wait for mediafire to finish uploading the damn thing. a minute of video made a 400 MB file... wtf...
  23. Yea I get that, I was trying to demonstrate that the liquid consuming buildings would stop working whenever you stopped looking at them. Because the water would back up.
  24. As I expanded, I came to the point where I needed heavy wiring everywhere because everything without it started shorting out. So I replaced all the broken parts, but the notifications never went away. I had to save and load to get them to go away.
  25. There are ways of dealing with chlorine. If you aren't on the experimental patch, then you can simply build a gas pump that leads into a hydrogen generator. Hydrogen generators destroy everything that's pumped into it before experimental edition. After the experimental edition, the best way of dealing with it would either be to pump it into some room you don't care about, or keep a few of those squid monsters around. They turn chlorine into contaminated oxygen. Finally, you can do what I do and just dig a really deep hole beneath them at the bottom of your base and let all the carbon dioxide and chlorine drop in.