dennyskun

  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dennyskun

  • Rank
    Junior Member
...
  1. holis holas estoy jugando nuevamente y aquellos q tengan problema con la nuevas actualizaciones y les funcio aqui les tengo al solucion =) -en mi caso me funcionaba la vercion 5.0 de ai en adelante no sabia por q bueno . -de esa vercion la ultima q si les funcionaba la ponen en la carpeta de mods como antes luego -digamos la ultima vercion 7.0 la descomprimen en otro lugar y solo copian los archivos spanish. y spanish.po y sobreescriben en la carpeta del mod q si les funcionaba en mi caso la 5.0 y listo espero q esto ayude a muchos q como a mi me pasaba =) disfruten y gracias a nohemi por la treaduccion no olviden de agradecer a nohemi por su trabajo =)
  2. buenas gracias por contestar bueno la vercion q me paso mi amigo es esta Don't Starve_98986 desactive todos los mods q tengo y aun asi nada y lo mas importante es que si sale el out of date automatically disabled probe el ultimo q subiste el 6.5 con los consejos q me diste sigue sin funcionarme pero como dije la 5.6 me anda bien las demas nopo =(
  3. buenas =( un problemita no puedo poner la actualizacion la 5.6 me funciona perfecta pero cuando pongo las nuevas es como si no lo reconociera el juego lo busco en mods y aparece como disabled las activo cargan y singen igual =( ayudis plz gracias de antemano
  4. disculpa pero como lo instalo, intente lo q conosco y no funciono ojala y respondas =(