kikis1205

  • Content count

    4
  • Joined

  • Last visited

Community Reputation

10 Good

About kikis1205

  • Rank
    Junior Member

Badges

Don't Starve
  • Contributor
  1. [Crash] Can't run game on steam

    Exactly. Nothing is happening when I am trying to start. I have that loading circle thingy next to my cursor but that's it. And yeah, I posted it already in first post. Starting up Don't Starve: 70456 Build Date: 2012-12-11_18-11-08 THREAD - started 'GAClient' (9100) HttpClient::ClientThread::Main() cGame::InitializeOnMainThread WindowManager::Initialize WM_SIZE SetClientSize (1488 x 837) RestoreWindowPosition Saved Client Pos (413 x 152) Adjusted Window Pos (405 x 122) EnsureWindowOnScreen All good. cDontStarveGame::DoGameSpecificInitialize() cGame::StartPlaying LOADING LUA DoLuaFile data/scripts/main.lua DoLuaFile loading buffer data/scripts/main.lua c:\jenkins\workspace\jobs\DontStarve_Release_Make_Steam_Package\workspace\data\scripts\main.lua(105,1) running main.lua LOADING LUA SUCCESS Reset() returning WindowManager::SetWindowed(1488, 837) SetClientSize (1488 x 837) RestoreWindowPosition Saved Client Pos (413 x 152) Adjusted Window Pos (405 x 122) EnsureWindowOnScreen All good. SystemEvent::Resize {1488, 837} WindowManager::Resize [0] {1488, 837} SetClientSize (1488 x 837) SAVE SUCCESS: profile WindowManager::SetWindowed(1488, 837) SetClientSize (1488 x 837) RestoreWindowPosition Saved Client Pos (413 x 152) Adjusted Window Pos (405 x 122) EnsureWindowOnScreen All good. SystemEvent::Resize {1488, 837} WindowManager::Resize [0] {1488, 837} SetClientSize (1488 x 837) SAVE SUCCESS: profile SAVE SUCCESS: profile SimLuaProxy::QueryServer() /anon/new - POST/{"character":"wilson","name":"Test name","size":"small"} BLAAAAH WM_CLOSE HttpClient::ClientThread::Main() complete Shutting down
  2. Bug Submission Please choose a category [Crash] Platform Steam Version Number - Issue title Can't run game on steam Steps to reproduce Uninstall>Install again Download DirectX Updated drivers Change settings in Nvidia panel Try to delete proces Describe your issue So after I try to launch my game on steam nothing happens and game doesn't load. It worked before, and day before I couldn't turn on game I had some weird graphic bug (I was able to play still and that bug appears on chrome also but that's other problem I'll look on forums later). Chrome version is working for me. Spec: i7 2.67 GHz, 6GB RAM, 64 bit system Graphic Card: GeForce GTX 560 Ti Log: I hope I didn't miss any information, cheers.