• Content Count

  • Joined

  • Last visited

Community Reputation

10 Good

About FarSideX

  • Rank
    Junior Member


  1. Yes under Windows 7 I did not have the problem and I took the info from my Windows 7 box to get it to work on my WinXP box. I did notice a change in the refresh rate setting with the Dec 11 update. It was auto set to 59 Hz in the settings menu but even after changing it, it is still saves 59 in my settings.ini file. It did not do this in the previous update. I can only suggest trying either on WinXP because that is where the issue is not Win7 but this definitely is what is wrong under WinXP.
  2. I posted a fix that hopefully help the devs find the bug. http://forums.kleientertainment.com/showthread.php?4192-Fix-for-Fullscreen-Crash
  3. I did not find a fix for this through search so if it has been previously posted please ignore. If Don't Starve exits/crashes on WinXP after choosing 'Fullscreen' and 'Apply'; this is how to fix it. Edit the settings.ini file in the folder where in game is installed. Under the [graphics] part it should look like this. Add the missing lines and change fullscreen to true. Do not change the windowed_xxxxx = and window_x/y lines. (Unless you want to) [graphics] windowed_width = 1024 windowed_height = 576 window_x = 0 window_y = 50 fullscreen = true display_id = 0 refresh_rate = 59 fullscreen_width = 1680 fullscreen_height = 1050 Set the fullscreen_width and height to your liking and the refresh_rate to your desired refresh - 1 (in the example 59 gives you a refresh of 60) The games seems to be exiting when it fails to write to this file.