BlockHeadTimo

  • Content count

    6
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Posts posted by BlockHeadTimo


  1. Corey,

    Thank you for your attention to this.

    I have disabled all Chrome extensions, my antivirus, my firewall, my HOSTS redirection and still no joy. There is some kind of connection to the server as my email address and the beta build number are visible (as seen in the screen shot.)

    I played via Steam just yesterday (12/7/2012) but I'd REALLY prefer to play via Chrome.

    -- Thanks again for your help

    -- Tim


  2. I had the same issue. Solved it by allowing 3rd party cookies. You can do this by going to Settings, click "show advanced settings", then "content settings" under privacy, then uncheck the "Block third-party cookies and site data" option.

    Hope that helps.

    Thank you weenaak but I double checked the settings and I do not have 3rd party cookies blocked, but it's possible I have something blocked elsewhere. Does anybody know what domains/urls the game must access to work in Chrome?


  3. I purchased via the 'PayPal Widget' on the game's main blog. Essentially a Humble Bundle giving me 2 Steam and 2 Chrome keys.

    I first tried to play through Chrome without success, then went to Steam. I would much prefer playing through Chrome but I'd like to have both options.

    I did indeed wait and wait and wait, hours even, I can't get anywhere past what's shown in the screen shot.


  4. I have purchase and received my Chrome and Steam keys. I am able to play via Steam, however I can't play via Chrome.

    I have added the app via the 'Chrome Store' and signed in but there are no options (buttons) to play the game or enter a key. [see attached screen shot]

    I have cleared the browser's cache, cleared history, cleared all app data, etc with no useful results.

    Thank you for any help you can provide.

    post-3646-13764589495581_thumb.jpg