Old_Harry

  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Old_Harry

  • Rank
    Junior Member
...
  1. Nope, the glitch is back with no mods loaded. Here's another pic to illustrate how annoying it is.
  2. Hmmmm. It could be that the pliers mod is causing it - I thought I'd tested without, but just disabled it again and things are working better... I'll come back to you when the glitches come back. Heh, I'll give it a shot. Unfortunately it's one of the better cards that my ancient motherboard can take. Planning to upgrade the whole thing just as soon as the worldwide chip shortage ends and I figure out how GPU naming conventions work. What do I need to do to try opengl? And I have no idea about win10 driver issues. I have had a lot of memory issues which I guess could have been conflicts?
  3. I've had that setting enabled since I bought the game.
  4. Yeah, the glitches happen with mods and without. I hoped the minibase mod would reduce the load on my pc, but I still got the glitches.
  5. My image doesn't seem to be attached to the original post.
  6. I've been getting a couple of graphical glitches along with fairly regular crashes. The first is a clock-like glitch where quarters, halves, 3/4s and more randomly-sized pie-slices of the background (and some foreground) go black (see image). Occasionally replaced by a white version which obscures everything in the foreground too. The second is what looks like ultra-zoomed in sprites obscuring everything in the background (and some foreground). I haven't got a screenshot because it happens less frequently. I've looked through a few pages of bug reports and this one is similar, and the fix (adding "-force-glcore" to my launch options) worked on the base game but I've just bought the DLC and the fix just seems to be causing me constant crashes. https://forums.kleientertainment.com/klei-bug-tracker/oni/game-is-pitch-black-when-loading-a-save-r31600/ I've got an AMD Radeon HD 6450 graphics card and an Intel Core i5 3450 processor. If there isn't an easy fix is there a low-graphics mode that would help?