Zymurgy00

  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zymurgy00

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I just posted a bug that results in the same graphical problem. Just wanted to let you know my issue seems to be related to this issue. Peter
  2. hello! Love the base game, and have spent about 200 hours. Bought the expansion about a month ago and started a new game. prior to this, the issue had popped up in the base game until I discovered a thread in which you noted an issue on some macs, and advised starting with the "-force galore" switch, after which it never occurred again on the base game, but has resurfaced in spaced out patch that came out a couple of releases ago. Now, the graphics turn "inverted" sometimes when the alarm to start a cycle sounds and the game autosaves. When the process is over, oxygen becomes blackish, other gases become bright green, etc. I assume you have seen the issue I am reporting before, but will try to post a shot of it if you need one. The bad graphics once fixed themselves after an autosave (so whatever is causing it can both cause and fix it after the autosave), usually (but not always) fixed by loading the saved file from within a game, and apparently always solved by returning to main menu and loading from there. Whatever you are doing with the "force galore" switch may need to be done once every cycle. The issue is really getting in the way of my gameflow while trying out the expansion, which I'm enjoying so far. By the way, the starvation alarm going off when my dupes aren't out of food drives me crazy! Thanks, Peter