Soapy1234

  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Soapy1234

  • Rank
    Junior Member
...
  1. Deploying the trailblazer module on the forest planet causes the game to crash. I got rid of the one mod I had up (a speed booster), and that didn't seem to affect the outcome. I can't send the dupe to the planet below.
  2. I commented on another post talking about duplicants leaving the rocket after it already launched into space. As mentioned previously, I am having this issue as well, but only for rockets which I used a gantry. The pilot and the crew will leave the rocket after it launches if the gantry extends (sometimes don't even need that to happen), and the rocket will run on autopilot until its destination or until I turn it back around. Also, on reentry the rockets seem to break the gantries, I'm not sure if that's a bug or if I just need to place the gantries back a tile.
  3. Anybody know if this update recommends I start a new colony (like the last one)?
  4. I am having this issue as well, but only for rockets which I used a gantry. The pilot and the crew will leave the rocket after it launches if the gantry extends (sometimes don't even need that to happen), and the rocket will run on autopilot until its destination or until I turn it back around. I've been also having the crashing issue when opening up a save file (going back a few autosaves helps), but I've run into THAT issue again, and I can't seem to find the save files.