Van1212

  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Van1212

  • Rank
    Junior Member
...
  1. After disabling the Windows Defender and running the Compatibility Troubleshooting on the steam now I got an error with the followeing message: ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index System.ThrowHelper.ThrowArgumentOutOfRangeException (System.ExceptionArgument argument, System.ExceptionResource resource) (at <9577ac7a62ef43179789031239ba8798>:0) System.ThrowHelper.ThrowArgumentOutOfRangeException () (at <9577ac7a62ef43179789031239ba8798>:0) KAnimBatch+AtlasList.Apply (UnityEngine.MaterialPropertyBlock material_property_block) (at <4c2b2fae6abe493697de2dfee51c79b6>:0) SymbolOverrideController.ApplyAtlases () (at <f834fb9792e545c0aa06cca79073875a>:0) KBatchedAnimController.ApplySymbolOverrides () (at <f834fb9792e545c0aa06cca79073875a>:0) KAnimBatch.UpdateDirty (System.Int32 frame) (at <4c2b2fae6abe493697de2dfee51c79b6>:0) BatchSet.UpdateDirty (System.Int32 frame) (at <4c2b2fae6abe493697de2dfee51c79b6>:0) KAnimBatchManager.UpdateDirty (System.Int32 frame) (at <4c2b2fae6abe493697de2dfee51c79b6>:0) World.LateUpdate () (at <f834fb9792e545c0aa06cca79073875a>:0)
  2. Update: disabling the autosave option and stream cloud option makes the game crashes less frequently, but still crashes.
  3. Hello. During the gameplay (most precisely near the ending of a day cycle) my game just craches and I get a blue window (Ex: "SYSTEM_THREAD_EXCEPTION_NOT NANDLED"). I have tried running steam on admin mode although when I tried to run the original .exe file on steamapps it won't let me (tells me that another stance is already running). I have got a SSD with plenty of free espace, NVIDIA 1050, praticaly nothing installed on my computer.