Emphisys

  • Content Count

    6
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by Emphisys

  1. Klei, I hope you guys are putting pressure on Sony, there’s only one player server online which no one can connect to and the rest are dedicated servers. The player server has been kept online since yesterday which is why it’s still listed.
  2. Klei, I hope you guys are putting pressure on Sony, there’s only one player server online which no one can connect to and the rest are dedicated servers. The player server has been kept online since yesterday which is why it’s still listed.
  3. Just checked now, the issue still has not been resolved.
  4. Just checked now, the issue still has not been resolved.
  5. Hi, I live in the UK and I haven’t been able to launch or connect to a server for the past 3 hours. I’ve actually been playing almost all day until around 6pm. I logged out for about an hour, went back to login again and it just continuously is launching server or connecting, depending on if I host or browse. My partner also has DST, her PS4 is doing the exact same thing on her account. Steps to try and resolve taken on both PS4’s: - Reinstalled game - Restarted modem and router - Switched PS4 network to hot-spotted smart phone. - Restarted PS4 and game several times - Checked for updates (none) Any help would be greatly appreciated, we’ve got a base to build!
  6. Hi, I’m getting the exact same issue. I live in the UK and I haven’t been able to launch or connect to a server for the past 3 hours. I’ve actually been playing almost all day until around 6pm. I logged out for about an hour, went back to login again and it just continuously is launching server or connecting, depending on if I host or browse. My partner also has DST, her PS4 is doing the exact same thing on her account. steps to try and resolve taken on both PS4’s: - Reinstalled game - Restarted modem and router - Switched PS4 network to hot-spotted smart phone. - Restarted PS4 and game several times - Checked for updates (none) Any help would be greatly appreciated, we’ve got a base to build!