Alos

  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alos

  • Rank
    Junior Member
...
  1. Opening the Star Map feels slow on my machine. No difference with # of planetoids or rockets in the game. Also happens on new games, so state of the game appears unrelated. Rest of the game runs great tho. MacBook Pro (15-inch, 2016) 2.7 GHz Quad-Core Intel Core i7 16 GB 2133 MHz LPDDR3 Radeon Pro 460 4 GB SESSION_ID: 93 LowResTextures: 0 ResolutionWidth: 4096 ResolutionHeight: 2304 RefreshRate: 60 FullScreen: 1 ColorModeID: 0 PatchNotesVersion: 9 AlwaysPlayAutomation: 1 MuteOnFocusLost: 0 GAME_ID: 1 SandboxTools.SelectedElement: 128 SandboxTools.DiseaseCount: 0 SandboxTools.BrushSize: 1 NextUniqueID: 2901268 LoadScreenCloudTutorialTimes: 3
  2. The instructions on these forms say the following: The log files under ~/Library/Logs/Unity/Player.log are not updated by ONI, all I see there are my Blizzard game related logs. The save files: ~/Library/Application Support/Klei/Oxygen Not Included/save_files was instead found at: /Users/alos/Library/Application Support/unity.Klei.Oxygen Not Included Also maybe don't force to include the logs on all the bugs. For example, in bugs like this one where the bug is about documentation on the website or on the forums.
  3. It looks like the Field Research (needed to enable transportation machines across planetoids) is either mapped incorrectly on the skill tree or not refreshed when a Dup arrives at the planetoid.
  4. Aha! I figured it out! It looks like while the dock is created and powered the creation of Sweepy it self requires additional materials. If these are not met, the dock remains empty! Maybe this could be more prominent in the UI?
  5. In the Vanilla game, it looks like I have 3 sweepy docks and only one has a sweepy inside. Is this intended?