haenir

  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About haenir

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I was having the same problem and was able to start the game after uninstalling all mods.
  2. Came out with this weird bug when building my rocket. I tried building a bathroom, selected a Hand Sanitizer and for some reason it's off-gassing chlorine in the atmosphere without even being completed, as you can see in the screenshot.
  3. My workaround is a little different. Just get a dupe and use the "Move to" button somewhere in the dark and voila. For the basement, you need to deconstruct one of the mesh tiles and move a dupe there too
  4. The game is crashing with a NullReference when you try to put a duplicant into a new schedule.
  5. @EricKlei Moved my cloud_save_files and RetiredColonies files to another location and I'm still having the same error. From the logs, you can see that after loading the mods it clears and reload World settings twice, maybe something is not being set after one of the cleaning operations [23:24:26.122] [1] [INFO] -- MAIN MENU -- [23:24:26.474] [1] [INFO] Checking which steam branch we're on. Got: [public_testing] [23:24:26.529] [1] [INFO] Screen resolution updated, saving values to prefs: 1680x1050 @ 60, fullscreen: True [23:24:26.655] [1] [INFO] Using local MOTD at version: 16, web version at 14 [23:24:26.925] [1] [INFO] Steam: updating info for mod Plan Buildings Without Materials [23:24:26.970] [1] [INFO] Steam: updating info for mod Favorite Resources [23:24:26.972] [1] [INFO] Steam: updating info for mod No 'Long Commutes' [23:24:26.983] [1] [INFO] Steam: updating info for mod DGSM - Duplicants Generation Settings Manager [23:24:26.985] [1] [INFO] Steam: updating info for mod Lightning fast Menus [23:24:26.996] [1] [INFO] Steam: updating info for mod Pliers [23:24:27.003] [1] [INFO] Plan Buildings Without Materials: No mod_info.yaml found, default its supported content to 'VANILLA_ID' [23:24:27.003] [1] [WARNING] Plan Buildings Without Materials: No supported content for mod, skipping content. [23:24:27.004] [1] [INFO] Subscribe to mod Plan Buildings Without Materials [23:24:27.005] [1] [INFO] Favorite Resources // by @Ony: No mod_info.yaml found, default its supported content to 'VANILLA_ID' [23:24:27.006] [1] [WARNING] Favorite Resources // by @Ony: No supported content for mod, skipping content. [23:24:27.006] [1] [INFO] Subscribe to mod Favorite Resources // by @Ony [23:24:27.007] [1] [INFO] No 'Long Commutes': No mod_info.yaml found, default its supported content to 'VANILLA_ID' [23:24:27.007] [1] [WARNING] No 'Long Commutes': No supported content for mod, skipping content. [23:24:27.007] [1] [INFO] Subscribe to mod No 'Long Commutes' [23:24:27.009] [1] [INFO] DGSM - Duplicants Generation Settings Manager // by @Ony: No mod_info.yaml found, default its supported content to 'VANILLA_ID' [23:24:27.009] [1] [WARNING] DGSM - Duplicants Generation Settings Manager // by @Ony. No supported content for mod, skipping content. [23:24:27.009] [1] [INFO] Subscribe to mod DGSM - Duplicants Generation Settings Manager // by @Ony [23:24:27.010] [1] [INFO] Lightning fast Menus: No mod_info.yaml found, default its supported content to 'VANILLA_ID' [23:24:27.010] [1] [WARNING] Lightning fast Menus: No supported content for mod, skipping content. [23:24:27.010] [1] [INFO] Subscribe to mod Lightning fast Menus [23:24:27.020] [1] [INFO] Pliers: Successfully loaded from path 'root' with content 'DLL'. [23:24:27.020] [1] [INFO] Subscribe to mod Pliers ------------ [23:24:56.356] [1] [INFO] World Settings cleared! [23:24:57.759] [1] [INFO] World settings reload complete! [23:24:57.773] [1] [INFO] World Settings cleared! [23:24:58.987] [1] [INFO] World settings reload complete! ------------ [23:24:58.988] [1] [INFO] Set worldgen seed to 2058755862 [23:24:58.991] [1] [INFO] Set worldgen seed to 2058755862 [23:24:58.996] [1] [ERROR] Unable to find setting level for setting:ClusterLayout level: expansion1::clusters/SandstoneStartCluster Unable to find setting level for setting:ClusterLayout level: expansion1::clusters/SandstoneStartCluster UnityEngine.DebugLogHandler:Internal_Log(LogType, LogOption, String, Object) UnityEngine.DebugLogHandler:LogFormat(LogType, Object, String, Object[]) UnityEngine.Logger:Log(LogType, Object) UnityEngine.Debug:LogError(Object) Debug:LogError(Object) Klei.CustomSettings.ListSettingConfig:GetLevel(String) CustomGameSettings:GetCurrentQualitySetting(String) CustomGameSettings:GetCurrentQualitySetting(SettingConfig) CustomGameSettings:GetSettingsCoordinate() ColonyDestinationSelectScreen:SettingChanged(SettingConfig, SettingLevel) CustomGameSettings:SetQualitySetting(SettingConfig, String) NewGameSettingsPanel:SetSetting(SettingConfig, String) ColonyDestinationSelectScreen:ShuffleClicked() ColonyDestinationSelectScreen:OnSpawn() KMonoBehaviour:Spawn() KMonoBehaviour:Start() (Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 35) [23:24:59.012] [1] [ERROR] ColonyDestinationScreen2 Error in ColonyDestinationScreen2.ColonyDestinationSelectScreen.OnSpawn System.NullReferenceException: Object reference not set to an instance of an object at CustomGameSettings.GetSettingsCoordinate () [0x00015] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.SettingChanged (Klei.CustomSettings.SettingConfig config, Klei.CustomSettings.SettingLevel level) [0x00033] in <66ced515cf324082a7fa8d49be0aef6f>:0 at CustomGameSettings.SetQualitySetting (Klei.CustomSettings.SettingConfig config, System.String value) [0x00037] in <66ced515cf324082a7fa8d49be0aef6f>:0 at NewGameSettingsPanel.SetSetting (Klei.CustomSettings.SettingConfig setting, System.String level) [0x00001] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.ShuffleClicked () [0x0001f] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.OnSpawn () [0x0005d] in <66ced515cf324082a7fa8d49be0aef6f>:0 at KMonoBehaviour.Spawn () [0x00078] in <61f5b3b99bbf4b86a8b647f03fc04839>:0 Error in ColonyDestinationScreen2.ColonyDestinationSelectScreen.OnSpawn System.NullReferenceException: Object reference not set to an instance of an object at CustomGameSettings.GetSettingsCoordinate () [0x00015] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.SettingChanged (Klei.CustomSettings.SettingConfig config, Klei.CustomSettings.SettingLevel level) [0x00033] in <66ced515cf324082a7fa8d49be0aef6f>:0 at CustomGameSettings.SetQualitySetting (Klei.CustomSettings.SettingConfig config, System.String value) [0x00037] in <66ced515cf324082a7fa8d49be0aef6f>:0 at NewGameSettingsPanel.SetSetting (Klei.CustomSettings.SettingConfig setting, System.String level) [0x00001] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.ShuffleClicked () [0x0001f] in <66ced515cf324082a7fa8d49be0aef6f>:0 at ColonyDestinationSelectScreen.OnSpawn () [0x0005d] in <66ced515cf324082a7fa8d49be0aef6f>:0 at KMonoBehaviour.Spawn () [0x00078] in <61f5b3b99bbf4b86a8b647f03fc04839>:0 UnityEngine.DebugLogHandler:Internal_Log(LogType, LogOption, String, Object) UnityEngine.DebugLogHandler:LogFormat(LogType, Object, String, Object[]) UnityEngine.Logger:Log(LogType, Object, Object) UnityEngine.Debug:LogError(Object, Object) Debug:LogError(Object, Object) DebugUtil:LogErrorArgs(Object, Object[]) DebugUtil:LogException(Object, String, Exception) KMonoBehaviour:Spawn() KMonoBehaviour:Start() (Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 35) Setting up 4 worker threads for Enlighten. Thread -> id: 700001583000 -> priority: 1 Thread -> id: 700001810000 -> priority: 1 Thread -> id: 700001606000 -> priority: 1 Thread -> id: 700001689000 -> priority: 1 ##utp:{"type":"MemoryLeaks","version":2,"phase":"Immediate","time":1613085904162,"processId":33120,"allocatedMemory":1106307,"memoryLabels":[{"Default":104},{"Permanent":24},{"NewDelete":1021187},{"Thread":368},{"Manager":2688},{"GfxDevice":560},{"GfxThread":224},{"Physics":48},{"Serialization":40},{"File":26504},{"String":768},{"DynamicArray":31220},{"Sprites":8},{"GI":296},{"VR":2024},{"Secure":20908},{"Subsystems":-664}]}
  6. Everytime I try to start a new game it shows an error after I select the difficulty settings. Seems like something is not being initialized the way it should be. Stacktrace: Unable to find setting level for setting:ClusterLayout level: expansion1::clusters/SandstoneStartCluster UnityEngine.Debug:LogError(Object) Debug:LogError(Object) Klei.CustomSettings.ListSettingConfig:GetLevel(String) CustomGameSettings:GetCurrentQualitySetting(String) CustomGameSettings:GetCurrentQualitySetting(SettingConfig) CustomGameSettings:GetSettingsCoordinate() ColonyDestinationSelectScreen:SettingChanged(SettingConfig, SettingLevel) CustomGameSettings:SetQualitySetting(SettingConfig, String) NewGameSettingsPanel:SetSetting(SettingConfig, String) ColonyDestinationSelectScreen:ShuffleClicked() ColonyDestinationSelectScreen:OnSpawn() KMonoBehaviour:Spawn() KMonoBehaviour:Start()