tvance13

  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tvance13

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I had the same crash with both of my games so far. Looking at other post it seems that allowing the oil well to run causes the game to crash. Hope this helps!
  2. Towi looking at other post it seems this is a common error when letting an oil well remain enabled. Disabling the oil well allows for the game to run. Sucks cause you cant do much without petroleum but hopefully they will fix this soon.
  3. I have had the same problem on both of my saves. Thank you for the clarification. Sucks that you cant use oil wells any other way to get oil while we wait for an update?
  4. Thanks for the response. I gave up and started a new playthrough on terra. Sadly I have the same error on that save at almost the exact same point in the game. Hope this gets fixed soon. Please move thread to ONI Spaced Out. I did not realize that there was a separate forum for the beta bugs.
  5. Had this bug for a couple of weeks now, keep hoping it will get fixed with the updates but so far no luck. Once i load the save and it runs for about 7 seconds and then crashes every time. I had a crash before that did the same thing but loaded an earlier save point and built different things and got around it. Wanted to see if you guys had any ideas. The lines of code given by the crash reporter are posted below. Mostly just wondering if its something I can go back and not build or move or if im just stuck waiting for an update. NullReferenceException: Object reference not set to an instance of an object AttachableBuilding.OnCleanUp () (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/game/AttachableBuilding.cs:151) KMonoBehaviour.OnDestroy () (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:230) Thanks, Tyler Edit** Started a new save on terra to wait for an update and sadly once I got to the midgame I got to another point where I load in and it crashes no matter what I change. I know this is a beta build and bugs are to be expected but this one seems pretty critical if it happened on both saves. The error description on the second save is posted below and I will update the post to include both saves. NullReferenceException: Object reference not set to an instance of an object AttachableBuilding.OnCleanUp () (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/game/AttachableBuilding.cs:151) KMonoBehaviour.OnDestroy () (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:230) Edit*** After looking at other post and testing it on my saves it seems that allowing the oil well to run is causing the game to crash. Hopefully this is fixed soon. Edit**** The crash was dependent on the oil well melting down (thanks to the comment below) i was able to avoid the crash by cooling the oil wells. Sadly this one is on me noob mistake. Happy Holidays, Tyler