peanutgamer2510

  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

4 Neutral

About peanutgamer2510

  • Rank
    Junior Member
...
  1. I´ve noticed that dupes get stuck when they build something "passable" (like a door or ladder) when they´re standing on it or near it, telling em to move will show every possible destination you set as "Unreachable" and mark it on red, the only solution i´ve seen is to deconstruct the door or ladder
  2. In space appeared some Solid Nuclear Waste, idk if its a bug or an intentional mechanic but it appears that stuff being exposed to space radiation for many cycles turns em into nuclear waste, my other theory is that there´s an spontaneous generation of nuclear waste cuz the average quantitys of nuclear waste are between 0 and 30 mcg, literally 0 mcg of solid nuclear waste is sitting right outside of my space outpost/entrance from my main base Update: I found the bug, the bug is that sometimes the radbolts collide with the science station instead of absorbing the radbolts, thus creating nuclear waste since everytime it collides with something the rabdolts
  3. Lmao some players really argue about everything They´re not that op tho, my main base has been powered for a lot of time by the solar panels until recently my solar panels didnt produced enough,had to change back to coal generators (working on ethanol generators)
  4. There´s a bug whit the doors, the dupes will open them but these will instantly close so the dupes may be delivering or building something but there´s no animation, or maybe they just stand still idle 15 sec
  5. So i have my desinfectation chamber in my home asteroid in the dlc, then i deconstructed a liquid reservoir (and rebuilded it) so all the pH2O dropped to the floor and started off-gassing, a few cycles after (2, maybe 3) i noticed there was chlorine gas near to my chamber, and when i checked for gases, my chamber was full of pO2, it looks like all the chlorine got displaced and moved, it crossed the tiles Things to consider: In the photo my gas pump isnt powered yet, the door you see there is an airlock door from a mod, so its impossible for gasses to pass from one side to another, then the pO2 from the chamber is around 1800-2500g of pressure Mod link if needed: https://steamcommunity.com/sharedfiles/filedetails/?id=2093302246
  6. The large gas cargo canister has "unreachable storage" and the gas rocket port wont load So i transitioned from small gas cargo canister to large one, but it bugged so it wouldn´t load more than 326kg of oxygen, when i tried reconstructing the gas rocket port it said it was unloading, so i empty the storage and now it wont load more than 1 kg and the gas rocket port got stuck at 9kg of oxygen (although the max is 10kg), so i cant get any gas in or out of the gas rocket port Also when i copied all of the tiles on debug mode, and did a copypaste on my sandbox testing world it instantly crashed
  7. So my dupes where running out of oxygen in the 3rd asteroid so i send a rocket full of oxygen, when i tried to send it back it couldn´t send the dupe out of the rocket, since the rocket bugged when landing, saying that there´s "missing qualified crew" and the round trip button didn´t worked/got desactivated and the destination was removed, i tried to deconstruct and reconstruct the spacefarer nosecone to see what happend and the dupe was still trapped in PD: i was playing the public_access beta branch of the spaced out dlc, after the wednesday update, i changed to the normal branch, so idk if that counts as live or preview branch PD2: As you can see i sent the dupe whitout suit, and sent another one to build a ladder so it can make it easier to get out, also i tried reloading but still was trapped, so i needed to reload to an older save where i still dont launch the rocket Update: when it landed it landed on another pad, and then when i wanted to launch another rocket it got the same bug, so perphaps its something bugging the landing pad rather than the rocket Update: So i just crashed Error in ModularLaunchpadPortGasComplete.KPrefabID.OnSpawn System.NullReferenceException at (wrapper managed-to-native) UnityEngine.Component.GetComponentFastPath(UnityEngine.Component,System.Type,intptr) at UnityEngine.Component.GetComponent[T] () [0x00009] in C:\buildslave\unity\build\Runtime\Export\Scripting\Component.bindings.cs:42 at KMonoBehaviour.IStateMachineTarget.GetComponent[ComponentType] () [0x00000] in <5ab3afdba9b14964b3e4195f26a81d33>:0 at StateMachine+Instance.Trigger (System.Int32 hash, System.Object data) [0x00001] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\scripts\ai\statemachine\StateMachine.cs:302 at ChainedBuilding+StatesInstance.SetLinks () [0x0012b] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\scripts\game\ChainedBuilding.cs:169 at ChainedBuilding+StatesInstance.StartSM () [0x00008] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\scripts\game\ChainedBuilding.cs:92 at StateMachineController.StartSMIS () [0x00064] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\scripts\ai\statemachine\StateMachineController.cs:158 at KPrefabID.OnSpawn () [0x00019] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\Plugins\Klei\util\KPrefabID.cs:203 at KMonoBehaviour.Spawn () [0x00078] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\Plugins\Klei\util\KMonoBehaviour.cs:285 UnityEngine.Debug:LogError(Object, Object) Debug:LogError(Object, Object) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Debug.cs:152) DebugUtil:LogErrorArgs(Object, Object[]) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/DebugUtil.cs:191) DebugUtil:LogException(Object, String, Exception) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/DebugUtil.cs:201) KMonoBehaviour:Spawn() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:292) Util:SpawnComponent(Component) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/Util.cs:39) MyAttributeManager`1:OnStart(Object, KMonoBehaviour) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/MyAttributeManager.cs:124) MyAttributes:OnStart(Object, KMonoBehaviour) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/MyAttributes.cs:38) MyAttributes:OnStart(KMonoBehaviour) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/MyAttributes.cs:44) KMonoBehaviour:Spawn() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:274) KMonoBehaviour:Start() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:243)
  8. Will tomorrow be added the nuclear power system? Or in the next normal spaced out branch update? (in 3 weeks)
  9. So my duplicant was building and deconstructing some tiles, when i get the message of trapped, but it was on the ladders and the path wasnt blocked, then i deconstructed the ladders and the dupe started to float in mid air, couldnt tell her to move, i needed to build on top of her so it reacted, but then on the same cycle it bugged and "got trapped" again
  10. I just bought it, and cant run the game lmao, it just doesnt start, this is what shows up
  11. So i tried 3 times in a row to create a new game, and it always crashes in the "selecting dupes" screen, before this i tried to delete a save file but i couldn´t, i clicked it 4 times and it didnt got deleted
  12. So i was searching the massage table on research, then i looked on internet and its supposed to be in Medical Research, but there is no "Masage Table" in the tech tree, it still appears the massage clinic as a Room Option so, i think its a graphics bug from the tech tree? Or its really gone?