1x4x9

  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About 1x4x9

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Thought I should chime in that I'm experiencing this bug on occasion too.
  2. Even more plumbing/empty commands. These are from a session/night ago.
  3. Upon game load I noticed dozens of new empty commands on gas pipes that I did not place prior to saving (or autosaving). This has happened multiple times now. All you need to do to reproduce it is to load a game. Happens randomly.
  4. It does this in both regular and debug mode as well... I can't place a space scanner anywhere. Nor can I load my save after rolling back...
  5. Whenever I go to rename a rocket, pressing a letter assigned to a hotkey of any kind will activate said function of key instead of typing said letter in the box which I have selected a new name for a rocket.
  6. I think this may be intentional. Many players utilize this in their style of bases. I myself use it so that my dupes have a place for relief if they are by the jet suit docks to prevent accidents.
  7. I am getting random extreme framerate drops. It can happen when even nobody is in jet suits. The game runs fine then *bam* 1-2 fps for a random amount of time, then it goes back to normal. I am used to the game chugging with the large bases I build, but not this severely. I will upload a save file if I can but it's 15MB even compressed. This only started happening after the latest update.