Ontoge

  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ontoge

  • Rank
    Junior Member
...
  1. I think I just ran into this issue as well on my Windows 10 device. It took me some time troubleshooting, but I think I've resolved the access error message. For me it came down to "Ransomeware Protection" settings in Windows Security. The My Documents folder was set up as a protected folder which limited whether applications could make changes to it (reasonable enough, I suppose). However, you can allow certain applications to make changes to protected folders (such as ONI so it can update the file). I did this and the game no longer told me it couldn't access the kplayerprefs.yaml file. Approximate path to get to Ransomware Protection settings: Windows Security > Virus & treat protection tab > select "Manage ransomeware protection" From there you can see Block History which, if you've just tried loading a save file, might display a new access block. If so, you can allow ONI to pass through from the same screen. I hope this helps!