Vasectomboy

  • Content Count

    2
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by Vasectomboy

  1. I FIXED IT!!!! So here's one possible solution that seemed to work for me: 1. Open the Don't Starve Together install directory (I've got it under "Steam\steamapps\common\Don't Starve Together\") 2. Open folder \bin\ from there 3. Right click on dontstarve_steam.exe and choose "Properties" 4. Go to "Compatibility"-tab 5. Push the "Change high DPI settings"-button 6. Tap the checkbox for both "Use this setting to fix scaling problems" and "Override high DPI scaling behavior". I've got the following options chosen from the drop-down menu: You may notice that the Windows 7 compatibility mode is on, but I checked and that doesn't matter for this specific bug.
  2. I am having the same issue. Is there nothing that can be done? 4k resolution is too performance intensive for smooth gameplay.