Logan Potato

  • Content count

    6
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by Logan Potato

  1. Unable to launch game

    At this point given that we are unable to fix the issue as to why the game wont launch. Would it make life easier to just put in a ticket for a refund and but it through Steam? Really wanting to play this game but given how much troubleshooting we've done to no avail i'm sort of getting tired and annoyed of it not launching.
  2. Unable to launch game

    Every time I attempt to launch Oxygen Not Included it immediately comes up with the Error "Help a Black Hole Ate My Game". I so far have done thee verification process through Epic Games Store,and I have uninstalled and reinstalled it.
  3. Unable to launch game

    I have done both of these options to no success.
  4. Unable to launch game

    I have check all over my PC an unable to find the file "kplayerprefs.yaml". If the issue is something to be fixed on the main menu of the game, I am unable to fix said problem. I went so far to uninstall then search and find nothing to reinstalling the game to experience the same issue again.
  5. Unable to launch game

    So would I simply uninstall the game and reinstall it? Would would I have to dive into something and delete the specific code to make it work and if so where should/would I go?
  6. Unable to launch game

    Here are both the DxDiag and Output logs. DxDiag.txt output_log.txt