vyik

  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vyik

  • Rank
    Junior Member
...
  1. I believe I may have attached the wrong client_log file. Here is another one that could potentially be useful, from the specific cluster folder than the save used to be in before it was deleted. I can't be 100% sure if any of these files are from when I opened the regenerated world or the old world before it was regenerated automatically. server_log.txt
  2. I was playing on a server with two friends in the return of them beta, when I experienced a crash on my end. I was hosting the server, when suddenly my entire computer froze, and my monitors were covered in yellow squares. Initially, I assumed this was an issue on my end, so I restarted my computer normally, and re-opened the game. Then I discovered that my save for the world that we were playing on had been completely deleted, yet nothing else was wrong across both the game and my computer. Thus, it is possible that this could have been an issue in the beta that caused the crash and deletion of the files. I'm not exactly sure as to what could have caused it, but I can try and provide as many details as requested if needed. We were past day 1000 with a fairly large base, but we had mostly kept the world cleaned up to avoid entity lag, and weren't experiencing any issues running the server previous to this. I doubt there is any way to get the file back at this point, but I wanted to at least report the crash and see what might have gone wrong. I attached the most recent client_log file, but I'm not sure if it's useful in any way at this point. No MDMP crash report was generated by steam.