DeidreTheHumb

  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DeidreTheHumb

  • Rank
    Junior Member
  1. Land/water graphic glitch.

    I have this issue currently as well.
  2. Micro stutter issues.

    Stuttering issues in game. No mods, except custom character. (Stuttered before that.) 1. latest GPU drivers. 2. Verified game files. 3. Used NVIDIA control panel to add V-sync, triple buffer... ETC. 4. Made sure it was using my non-integrated GPU (I have a gaming laptop.) 5. Tried turning off bloom ETC. 6. used task manager to analyze GPU and CPU, both idle at 30-50% in game. 7. Steam owned copy, own all DLC. My fps in game is a constant 60-61, but i still get what looks like 30-60 FPS (It doesn't show on FPS counter though.) jumping back and forth... is it the V-sync turning off and on when it goes to 59-61 fps? (I had this issue in fallout 4, just checking.) (Got anything i haven't tried?) *Experience* - Base game world, i get average micro stutter; Ship wrecked, it's absolutely horrible. Specs: GTX (Nvidia.) 1050ti 8gb ram Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz, 2304 Mhz, 4 Core(s), 8 Logical Processor(s). DxDiag.txt
  3. Stuttering issues in game. No mods, except custom character. (Stuttered before that.) latest GPU drivers. Verified game files. Used NVIDIA control panel to add V-sync, triple buffer... ETC. Made sure it was using my non-integrated GPU (I have a gaming laptop.) Tried turning off bloom ETC. used task manager to analyze GPU and CPU, both idle at 30-50% in game. Steam owned copy, own all DLC. My fps in game is a constant 60-61, but i still get what looks like 30-60 FPS (It doesn't show on FPS counter though.) jumping back and forth... is it the V-sync turning off and on when it goes to 59-61 fps? (I had this issue in fallout 4, just checking.) (Got anything i haven't tried?) Specs: GTX (Nvidia.) 1050ti 8gb ram Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz, 2304 Mhz, 4 Core(s), 8 Logical Processor(s).