VikFreeze

  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VikFreeze

  • Rank
    Junior Member
  1. Try adding the line require "stategraphs/commonstates" in ../mods/workshop-1374806010/modmain.lua before line 480
  2. Hello, i want to link the server with a steam group like so: [STEAM] steam_group_id = 34231009 steam_group_admins = true steam_group_only = true but the hosting service i use regenerates the cluster.ini file on server restart Is there any other way to link to a steam group that dosent involve the cluster.ini file? I tried to add these setting to server.ini but that ha no effect The server runs on some sort of linux VM if that helps