JeffTheGreat

  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JeffTheGreat

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I have created a new Dedicated server not starting but it is not connecting to steam? Everything was working fine until a week ago once i updated the server, i think something in a patch broke it, server will not show up ingame anymore or on steam. Here's complete log. The application is allowed in firewall and i have added the ports used individually to the firewall and they appear to be open. I am also renting a server from a game hosting provider ( Ascend Servers ) and also have the same issue, really need help with this. [00:00:00]: cGame::InitializeOnMainThread [00:00:00]: Renderer initialize: Okay [00:00:00]: AnimManager initialize: Okay [00:00:00]: Buffers initialize: Okay [00:00:00]: cDontStarveGame::DoGameSpecificInitialize() [00:00:00]: GameSpecific initialize: Okay [00:00:00]: cGame::StartPlaying [00:00:00]: THREAD - started 'GAClient' (5644) [00:00:00]: CurlRequestManager::ClientThread::Main() [00:00:00]: THREAD - started 'Ping Job Thread' (10752) [00:00:00]: THREAD - started 'StreamInput' (7548) [00:00:00]: LOADING LUA [00:00:00]: DoLuaFile scripts/main.lua [00:00:00]: DoLuaFile loading buffer scripts/main.lua [00:00:00]: taskgrouplist: default Together [00:00:00]: taskgrouplist: classic Classic [00:00:00]: taskgrouplist: cave_default Underground [00:00:00]: taskgrouplist: lavaarena_taskset The Forge [00:00:00]: taskgrouplist: quagmire_taskset The Gorge [00:00:00]: running main.lua [00:00:00]: loaded modindex [00:00:00]: ModIndex: Beginning normal load sequence for dedicated server. [00:00:00]: DownloadMods(0) [00:00:01]: LOADING LUA SUCCESS [00:00:01]: PlayerDeaths could not load morgue [00:00:01]: PlayerHistory could not load player_history [00:00:01]: ServerPreferences could not load server_preferences [00:00:01]: bloom_enabled false [00:00:01]: loaded saveindex [00:00:01]: OnFilesLoaded() [00:00:01]: OnUpdatePurchaseStateComplete [00:00:01]: Klump load on boot started. [00:00:01]: Klump files loaded: 0 [00:00:02]: Load FE [00:00:03]: Load FE: done [00:00:03]: ModIndex: Load sequence finished successfully. [00:00:03]: Reset() returning [00:00:03]: THREAD - started 'FilesExistAsyncThread' (10956) [00:00:03]: FilesExistAsyncThread started (16759 files)... [00:00:04]: ... FilesExistAsyncThread complete [00:00:04]: [200] Account Communication Success (6) [00:00:04]: Received (KU_VDfDKCpv) from TokenPurpose [00:00:04]: Starting Dedicated Server Game [00:00:04]: Network tick rate: U=15(2), D=0 [00:00:04]: About to start a server with the following settings: [00:00:04]: Dedicated: true [00:00:04]: Online: true [00:00:04]: Passworded: false [00:00:04]: ServerPort: 1234 [00:00:04]: SteamAuthPort: 12555 [00:00:04]: SteamMasterServerPort: 12554 [00:00:04]: ClanID: false [00:00:04]: ClanOnly: false [00:00:04]: ClanAdmin: false [00:00:04]: LanOnly: false [00:00:04]: FriendsOnly: false [00:00:04]: EnableAutosaver: true [00:00:04]: EncodeUserPath: true [00:00:04]: PVP: false [00:00:04]: MaxPlayers: 8 [00:00:04]: GameMode: endless [00:00:04]: OverridenDNS: [00:00:04]: PauseWhenEmpty: true [00:00:04]: IdleTimeout: 1800s [00:00:04]: VoteEnabled: true [00:00:04]: InternetBroadcasting: true [00:00:04]: Intent: cooperative [00:00:04]: [Warning] Could not confirm port 1234 is open in the firewall. [00:00:04]: [Shard] Shard server mode disabled by configuration file [00:00:04]: Online Server Started on port: 1234 [00:00:04]: Collecting garbage... [00:00:04]: lua_gc took 0.02 seconds [00:00:04]: ~ShardLuaProxy() [00:00:04]: ~cEventLeaderboardProxy() [00:00:04]: ~ItemServerLuaProxy() [00:00:04]: ~InventoryLuaProxy() [00:00:04]: ~NetworkLuaProxy() [00:00:04]: ~SimLuaProxy() [00:00:04]: lua_close took 0.03 seconds [00:00:04]: ReleaseAll [00:00:04]: ReleaseAll Finished [00:00:04]: cGame::StartPlaying [00:00:04]: LOADING LUA [00:00:04]: DoLuaFile scripts/main.lua [00:00:04]: DoLuaFile loading buffer scripts/main.lua [00:00:04]: taskgrouplist: default Together [00:00:04]: taskgrouplist: classic Classic [00:00:04]: taskgrouplist: cave_default Underground [00:00:04]: taskgrouplist: lavaarena_taskset The Forge [00:00:04]: taskgrouplist: quagmire_taskset The Gorge [00:00:04]: running main.lua [00:00:04]: loaded modindex [00:00:04]: ModIndex: Beginning normal load sequence for dedicated server. [00:00:04]: LOADING LUA SUCCESS [00:00:04]: PlayerDeaths could not load morgue [00:00:04]: PlayerHistory could not load player_history [00:00:04]: ServerPreferences could not load server_preferences [00:00:04]: bloom_enabled false [00:00:04]: loaded saveindex [00:00:04]: OnFilesLoaded() [00:00:04]: OnUpdatePurchaseStateComplete [00:00:04]: Loading world: session/158224E5486E8ACC/0000001187 [00:00:05]: Save file is at version 4.77 [00:00:05]: Klump load on boot started. [00:00:05]: Klump files loaded: 0 [00:00:05]: Unload FE [00:00:05]: Unload FE done [00:00:05]: LOAD BE [00:00:07]: LOAD BE: done [00:00:07]: Begin Session: 158224E5486E8ACC [00:00:07]: saving to server_temp/server_save [00:00:07]: MiniMapComponent::AddAtlas( minimap/minimap_data.xml ) [00:00:07]: Loading 12 new character(s) [00:00:08]: Total 12 character(s) loaded [00:00:08]: Loading Nav Grid [00:00:08]: setting summerlength 15 [00:00:08]: setting isnightmaredawn false [00:00:08]: setting elapseddaysinseason 9 [00:00:08]: setting isfullmoon false [00:00:08]: setting moisture 2105.1955566406 [00:00:08]: setting springlength 20 [00:00:08]: setting isnightmarewild false [00:00:08]: setting moonphase half [00:00:08]: setting precipitationrate 0 [00:00:08]: setting iswet false [00:00:08]: setting isnewmoon false [00:00:08]: setting iswinter false [00:00:08]: setting israining false [00:00:08]: setting isnightmarewarn false [00:00:08]: setting precipitation none [00:00:08]: setting cavephase day [00:00:08]: setting moistureceil 4431.7709960938 [00:00:08]: setting isday true [00:00:08]: setting iscaveday true [00:00:08]: setting season spring [00:00:08]: setting timeinphase 0.31184651692708 [00:00:08]: setting temperature 29.465577131517 [00:00:08]: setting isnightmarecalm false [00:00:08]: setting isnight false [00:00:08]: setting isdusk false [00:00:08]: setting iscavedusk false [00:00:08]: setting isautumn false [00:00:08]: setting issnowing false [00:00:08]: setting iswaxingmoon true [00:00:08]: setting pop 0.45036630825518 [00:00:08]: setting snowlevel 0 [00:00:08]: setting issnowcovered false [00:00:08]: setting autumnlength 20 [00:00:08]: setting phase day [00:00:08]: setting nightmaretime 0 [00:00:08]: setting winterlength 15 [00:00:08]: setting isspring true [00:00:08]: setting nightmarephase none [00:00:08]: setting remainingdaysinseason 11 [00:00:08]: setting cycles 1164 [00:00:08]: setting iscavenight false [00:00:08]: setting nightmaretimeinphase 0 [00:00:08]: setting wetness 0 [00:00:08]: setting time 0.097452036539714 [00:00:08]: setting issummer false [00:00:14]: Reconstructing topology [00:00:14]: ...Sorting points [00:00:14]: ...Sorting edges [00:00:14]: ...Connecting nodes [00:00:14]: ...Validating connections [00:00:14]: ...Housekeeping [00:00:14]: ...Done! [00:00:14]: 1 uploads added to server. From server_temp [00:00:14]: Telling Client our new session identifier: 158224E5486E8ACC [00:00:14]: ModIndex: Load sequence finished successfully. [00:00:16]: Reset() returning [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12554) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12555) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12556) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12557) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12558) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12559) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12560) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12561) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12562) [00:00:16]: [Steam] SteamGameServer_Init(12555, 1234, 12563) [00:00:16]: [Warning] SteamGameServer_Init failed [00:00:16]: Your server will still start, but some Steam functionality may be missing. [00:00:16]: Steam ports can be configured through command line by adding: [00:00:16]: -steam_authentication_port 12345 -steam_master_server_port 12346 [00:00:16]: or through settings.ini, under the [network] heading [00:00:16]: steam_authentication_port = 12345 [00:00:16]: steam_master_server_port = 12346 [00:00:16]: Auth port: 12555 Master server port: 12554 [00:00:16]: Validating portal[10] <-> 2627697405[10] (inactive) [00:00:16]: Validating portal[6] <-> 2627697405[6] (inactive) [00:00:16]: Validating portal[8] <-> 2627697405[8] (inactive) [00:00:16]: Validating portal[2] <-> 2627697405[2] (inactive) [00:00:16]: Validating portal[3] <-> 2627697405[3] (inactive) [00:00:16]: Validating portal[5] <-> 2627697405[5] (inactive) [00:00:16]: Validating portal[9] <-> 2627697405[9] (inactive) [00:00:16]: Validating portal[7] <-> 2627697405[7] (inactive) [00:00:16]: Validating portal[1] <-> 2627697405[1] (inactive) [00:00:16]: Validating portal[4] <-> 2627697405[4] (inactive) [00:00:16]: Sim paused [00:00:17]: Best lobby region is aws/EU (ping 7) [00:00:17]: Registering master server in EU lobby [00:00:27]: Registering master server in EU lobby
  2. I had a working server, then recent update it no longer works after updating, tried to create a new server following this guide and didn't work, tried friends computer and same issue..