GnyoR

  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

23 Excellent

About GnyoR

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Sadly, this may be another non-buildable POI props..
  2. This is interesting.. I remember similar heat-deletion bug in early versions of the game, which had fixed door temp to 0 K, if my memory is correct.
  3. This is truly a problem. While cycle sensor seems quite reliable(afraid not always) but series of buffer and filter seem to always frustrate me. And as you mentioned, it seems get worsen as it goes to late-game.
  4. Oh, you're absolutely right about that. I can't believe that I couldn't realize that. And that very well explains why @beowulf2010's simple solution just fitted my intention.
  5. @beowulf2010 Thank you for sharing your design. I love it's simplicity and it seems perfectly working as I intended. It seems that I had some kind of compulsion that closed door should be a default state. And it turned out to be groundless. For pufts, even filter gate in your design doesn't need to exist. I'm quite happy with the simple solution. As you mentioned, 2 or more pufts in same room makes some malfunctioning, but it seems to be ignorable problem if hatching eggs have some time interval with each other. @Edoc_ This is exactly what I wanted to get initially. Thank you very much for the help. Very happy to find a strong tool for designing automation.
  6. Hello, I was designing my Puft farm, and hit the wall in logic gate design. Please refer to attached image. I want my puft to stand by in the left room until right room is empty, and open the door when right room is emptied, and then keep the door open until right room is occupied by puft just moved. To get it clear, I want following logic results when critter sensor is set to send ON when critter number is above 0 A T T F F B T F T F C F T F T Could anyone help me with earning this logic result using ONI automation system? P.S. I used to connect AND gate result of A and NOT-B into C, but I found puft sometimes stuck in the door time to time, so I want the door keep open until puft completely arrive to next room.
  7. I use very similar system for sorting gases and for aquatuner, but in my experience, malfunction of that system was always due to the blocked end of pipeline. But I can agree with that this issue is more broadly about automation, not only bunker door.
  8. This happens because [pipe sensor]-[pipe shutoff] setup does not exactly act like pipe filters. They don't properly do their jobs when any end is blocked while filters always work properly but consume more power. Since the element in the pipe is coming alternately in your setup, the pipe sensor keep sending on and off signals. Please keep in mind that shutoff and sensor is 1-tile away in this set up, and sensor sends its signal 1 frame after the element passes the sensor. (Edit: I feel like this is wrong after some observation, It's more like signal sending is instant, but shutoff activation is 1 frame behind) And when you break the pipe, if the target element(in this case PW) happens to be in sensor when pipe broke up, the shutoff opens at next frame and let water pass through which happens to be in entrance of the shutoff. In the next frame, water passes the sensor but shutoff is still open so PW passes the shutoff. In the next frame, PW passes the sensor but shutoff is closed due to signal from previous frame, so nothing passes. These 3 steps are continuously repeated and that's what we see in the pic. About the 'rare' case, which only first pair of element passes and shutoff is permanently closed, I tested myself with your settings and found out when I broke the pipe and pipe is flowing again, element inflow into T junction is redetermined at that time, so in some case certain element goes into pipe in a row, instead of alternately. In that case, if 2 or more non-target element goes into pipe sensor in a row, shutoff is permanently closed. To sum, although I don't know whether the developers have a plan to change this system or not, there are some methods to avoid the problems that you met. You have to make sure that any end of pipe is not blocked. Following pics are my settings on Aquatuners with pipe sensor and shutoff to avoid get damaged, hope you can find some help to get your solution here.
  9. Yes, and this keep damaging dupes operating the forge.
  10. To add, even when everything else is correctly set up, auto-sweepers sometimes stops working to deliver from receptacles to proper places. It'll be repaired with save/load from my experiences. The frequency of sweeper-freezing has been significantly reduced since Space Industry Update, but still happens from time to time.
  11. I also have experience of Vole's impossible escaping. and your Jetsuit Dupe... wow I can't imagine how he got there. really want to see the scene.
  12. 'Mastering' a certain job fixes that dupe's morale need to that job's level. If you cannot afford that morale, you can downgrade the job "before" the dupe masters it. Then the morale need will also be downgraded, but bonus traits from that job will also be gone. (While changing the job after mastering wouldn't take out the bonus) I think You can suggest to make this information more visible if you couldn't find elsewhere in the game.
  13. While all bunker doors above the solar panel are connected in single automation wire, the time it starts opening is different upon whether I'm watching on it or not. (same on closing) 1st pic shows some doors have already opened and some are opening and some just start to open. This gradation seems to have happened by my camera moving from left to right when bunker door has received ON signal. 2nd pic is camera position when I found out this bug. The step was : I was managing for the rocket at this camera position > and I found out bunker door is opening > then I moved camera to right side quickly > and I found out this gradation of various opening status of bunker doors. > So I paused and took the screenshot. I attached the save file, but I couldn't find the log file, sorry. But I saw another bunch of people in local ONI community suffering from same situation, so I believe this is easily reproducible. Under the Stars.sav