phod

  • Content Count

    85
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by phod

  1. Whatever you guys did in this latest patch improved my frame rate considerably. Thanks for that!
  2. EDIT - looks like this will be patched: https://forums.kleientertainment.com/klei-bug-tracker/oni/outside-of-stable-r20488/ I have noticed this as well. I have a stable that meets all the requirements to be a stable, including a light, the room overlay shows that it is indeed a stable, however the grooming station still complains that it's not in a stable.
  3. No crashes so far for me, but I am seeing issues with gas pipes (and I presume water pipes based on the other posts). Anywhere a bridge connects into a pipe counts as a blocked pipe. The upper pipe comes from my plastic production carrying CO2, and the bottom left pipe pumps up CO2 for my slicksters. There was nothing flowing past my filter down below until I removed the pipe bridge that was located where the red arrow is. I experienced the same problem with my SPOM, no oxygen would flow until I removed a pipe bridge.
  4. Well, it didn't crash right away, fingers crossed! Thank you!
  5. Thanks guys, I love how you're on top of bugs as soon as a patch is released. Some game devs drop a new update and then take an extended vacation.
  6. Yup, still crashing here as well. This is a base that was started yesterday, no mods. The Intergalactic Spork Cycle 151.sav
  7. Darn, still crashing after unpausing the game. More reports sent.
  8. I just experienced the same thing. Even after killing off all shine bugs and closing the room off completely, my bedroom was still marked 'well lit'. Quitting to menu and re-loading the game fixed it.
  9. Can you maybe go into debug mode and move the creature rather than delete or kill it?
  10. Yes, it's now used as part of a late game super insulator. Use insulated blocks and pipes instead early / mid game.
  11. This game does have a strong learning curve. It took me 12-15 restarts to finally get a base to cycle 500, that wasn't doomed to die. Keep trying, and make note of what all went wrong so you can avoid those problems next time. Once you know what's wrong, you can start researching online if you don't come up with your own solutions. Keep trying
  12. I wonder if they're still impervious to meteors.