phod

  • Content count

    81
  • Joined

  • Last visited

Community Reputation

57 Excellent

About phod

  • Rank
    Junior Member
  1. Hello, Is there any way to drop a slickster from any kind of automated tile? I've tried several variations of this using doors to either drop or lift them, but I've had no luck so far. I'm trying to get the extras to move into a larger area, but they just hang out here on this tile. If I build a little stair case for them, they can float back up into the room again. Thanks
  2. Whatever you guys did in this latest patch improved my frame rate considerably. Thanks for that!
  3. EDIT - looks like this will be patched: https://forums.kleientertainment.com/klei-bug-tracker/oni/outside-of-stable-r20488/ I have noticed this as well. I have a stable that meets all the requirements to be a stable, including a light, the room overlay shows that it is indeed a stable, however the grooming station still complains that it's not in a stable.
  4. Hello all, I have an auto sweeper that picks up food at the grill, and stores it in a 1x1 square with CO2 using the conveyor chute. This works fine. I wanted to let dupes drop off wild harvested food and ingredients to be placed in the conveyor loader also. This works as well, but now the dupes are in an endless cycle of picking up the items that were dropped off by the chute, and loading them back into the conveyor loader. I realize that 'sweep only' could stop this, but I was hoping to just let them harvest wild items without interaction. I tried a couple ideas using doors and timers, but it feels like I'm over complicating this. Any thoughts? Thanks
  5. [Game Update] - 348980

    No crashes so far for me, but I am seeing issues with gas pipes (and I presume water pipes based on the other posts). Anywhere a bridge connects into a pipe counts as a blocked pipe. The upper pipe comes from my plastic production carrying CO2, and the bottom left pipe pumps up CO2 for my slicksters. There was nothing flowing past my filter down below until I removed the pipe bridge that was located where the red arrow is. I experienced the same problem with my SPOM, no oxygen would flow until I removed a pipe bridge.
  6. [Game Update] - 348980

    Well, it didn't crash right away, fingers crossed! Thank you!
  7. [Game Update] - 348892

    Thanks guys, I love how you're on top of bugs as soon as a patch is released. Some game devs drop a new update and then take an extended vacation.
  8. [Game Update] - 348892

    Yup, still crashing here as well. This is a base that was started yesterday, no mods. The Intergalactic Spork Cycle 151.sav
  9. [Game Update] - 348892

    Darn, still crashing after unpausing the game. More reports sent.
  10. Light from nowhere?

    I just experienced the same thing. Even after killing off all shine bugs and closing the room off completely, my bedroom was still marked 'well lit'. Quitting to menu and re-loading the game fixed it.
  11. Can you maybe go into debug mode and move the creature rather than delete or kill it?
  12. Yes, it's now used as part of a late game super insulator. Use insulated blocks and pipes instead early / mid game.