• Announcements

    • JoeW

      Support Email Error (Zendesk)   08/12/2019

      We are migrating to a new customer support ticketing system (desk.com) and unfortunately while moving over our old tickets the new system (Zendesk) sent an auto reply to "new users". We weren't aware this would happen and so and email was sent out in error. You do not need to create an account and you can ignore the email entirely. You can find more info about this over on our forums here: https://forums.kleientertainment.com/forums/topic/110413-zendesk/ Sorry for the confusion

Worsti

  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Worsti

  • Rank
    Junior Member
  1. So after a while starting new base and building and all sort of stuff, my level 2 digger stopped digging resources out of assigned builds way. Digger still digs, but only if i assigned a digging errand, but won't dig from way of the builds. Where did this come from after playing and all working fine? Nothing helped, not even quitting to main menu and reloading the game. In the end i had to assign builder to also dig. I mean it is a hassle to first dig and then you need to assign build errands. Maybe it is an issue where steam informs that "app is allready running" even when i quit it and return to game after a while. I must close steam and force quit the game. Not first time that has happened, but until now the game has worked well. So quitting the game and loading may not work to fix it.