blash365

  • Content Count

    1353
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by blash365

  1. And then: Black wall Or simply: It was still great though.
  2. You need to activate cloud saving for each colony (or for all) by pressing the cloud symbol on the load screen. See Rubys answer above for more details: https://forums.kleientertainment.com/forums/topic/122968-game-update-cloud-saves-now-in-preview-437482/?do=findComment&comment=1386047
  3. I imagine that already happens when you press "report issue" on the blackhole screen. Also there is a button (a bit hidden) under options -> feedback -> log files to navigate to your log file folder.
  4. Thanks for the clarification. i totally didnt realize the top bar on the load screen. So when i have a colony with 550 mb of savegames, that means a long syncing time.:& Guess i have to clean up some of my savegames.
  5. @Ipsquiggle: How can we tell that the cloud saves are working? There is no on/off option that i was able to locate. My local cloud_save_files folder is still empty (apart from a hashfolder inside it). Also when i save my game, i dont see any cloud synchronization happening. Also some kind of indication on the load screen showing whether a game is cloud/local would be nice.
  6. Cant load save file after migrating to new save system. I checked the file system and the save file exists. After restarting ONI, the loading was successful. So it might be some cache-effect in play here.
  7. True, they are not always working in your favor. Also i kinda thought cloud saves were already part of ONI.^^ But at least we have a good batch of other changes along with it. !!! Word of caution: file exists, but cant load it after migrating save system. Restarted ONI, loading worked afterwards. Might be a strange caching effect.
  8. Awesome! Especially the load screen reorganization and performance optimizations:D @everyone: save files are normally found under c:\Users\<user-name>\Documents\Klei\OxygenNotIncluded\save_files @Ipsquiggle: Maybe add the savefile path to the original post where you are recommending to create a backup.
  9. @Ipsquiggle: Sorry about the late question, but i think there is another question left unanswered. Maybe you can clarify. The way i read your post sounds more like a "traditional" dlc release where the contents are already more or less in wraps. Is my interpretation on that correct or will we see another early access phase for the dlc, where we will have the opportunity to chip in on the development and enjoy yet another ride on the monthly-update-release-train?
  10. Did i miss something or should this be the conveyor filter? Oh, damn. This might screw me up alot. I have still alot of my materials stored in single cells.:/ Does it cap by material or in total? Just as some kind of feedback. My save-game sizes are: 19.10.2019 - 12.887 kB 20.02.2020 - 13.259 kB 21.02.2020 - 13.583 kB ... 25.02.2020 - 15.114 kB 25.02.2020 - 14.191 kB 26.02.2020 - 14.496 kB 27.02.2020 - 13.775 kB (resaved the old file) So the file-size still seems to go down by almost 1 MB in both of the recent file-size patches.:D
  11. Thanks for all the recent performance updates. They have already improved my game quite a bit. Still alot of delay between dupes picking up tasks. But it is already alot more playable.:D
  12. There are connections, because there was conveyor movement before, there was conveyor movement after rebuilding the "white" conveyor piece (only a few tiles, then it got stuck again) and there was conveyor movement after reload. Also the diamonds were not filtered for, so they should have moved out of the green connector anyway.
  13. after reloading the savegame, a diamond dropped from the position (not sure if it was the first element on the conveyor rail or the one moving into the empty spot. In any case, it shouldnt have dropped down. Added another savegame. buggedconveyor.sav
  14. I have set-up a conveyor filter row at the top part of the map. (see attached savegame) For some reason the correctly-connected conveyor stops moving packages into the first filter after a few packages. As you can see in the tooltip, the conveyor part is empty and stays empty. autostoreheat Cycle 1294.sav
  15. I agree with your approach, i concur with your findings. But making 2 measurements is hardly empirical. Of course the task to perform all the measurements shouldnt be on your shoulders alone (you provided the first step by revealing your methods and hopefully other users with different hardware and colonies will follow), but with just one colony, one computer and 2 measurements (1 day in the colony, if i understood correctly), it is still very prone to artefacts. Especially the finding "there are not many spikes".
  16. In my latest savegame one of my dupe died directly after loading, even though he was in a place full of oxygen. It is most likely due to his exosuit being out of oxygen. But normally he would just continue breathing normal air. fournewguys.sav
  17. Currently there seems to be a difference between wild and domestic Nosh Sprouts. The former having height 2 and the later having height 3. Either of them should probably be alligned with the other. Note that the issue only occurs when _planting_ the nosh sprout. After it is placed in the tile, the third tile above is available again.
  18. I did it again with a third seed. It's enough to have pips around your storage bin. They will forage the seed out of the bin, produce the visual glitch and the seed is lost.
  19. i have had it happen 2 times already and i am very sure that the oxyfern was not picked up by a pip. i have tried to reproduce my scenario in the steps below.
  20. It is true. I attached a savegame and it happened with 4000 kg of ice. So 8 different iceblocks.