TOOK14

  • Content count

    132
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Bug Comments posted by TOOK14


  1. Ok, I did not see this post until now, my bad, and yes it's still happening, even now on QoL MK1.  I did submit a full support ticket with my specs, and have submitted crash reports numerous times.  What is a .dmp file, and where do I find it?

    My PC specs are:
    CPU: intel i7-7700k  RAM: 16GB  OS: W10, 64 bit  GPU: Geeforce GTX 1080 founder's edition 

    Game is installed through steam, on a SSD, and I do have a HDD should that matter.

    I have over 2k hours in this game since oil update, and I am very intent on getting this fixed.  Fortunately, a kind soul did send me a save file so I could continue playing.  Just let me know what I can do or what other info I can provide, I will be making a point to check this post every day for the next few weeks.


  2. I have the exact same bug in my current save.  I'm mostly certain it has to do with the command capsule somehow duplicating/not launching properly with the rest of the rocket, and when the rocket returns and tries to occupy the same space as the ghost version, the game instantly crashes.  It seems nearly guaranteed to happen if you save with a mission in progress, but I also am experiencing crashes anytime I try to start a new world, so my testing ability is extremely limited.
    Radical Dump.sav


  3. This exact problem is a bane of my base.  At random times my base will have food shortages because my slime doesn't reach my mushrooms, simply because one auto sweeper arm bugs out and stops working.  The only fix I know of is either to reload the save, or to interrupt power to the arm.


  4. I am having a similar issue, but I also am noticing my pufts are all stacking in the top right corner of their pens, and their animations are bugging out.  They just sit there and constantly repeat the sucking animation, and sometimes they are just starving and never eating, even when stuck in said animation loop.

    5b4d389e7863a_Screenshot(239).thumb.png.3c935569648ff6ae916a2ac561276e5b.png

    It's a very basic 24x4 room, and while they will go to be groomed, and react properly to that AFAIK, they will immediately go back to that corner and starve half the time.  This makes breeding pufts much harder than it otherwise would be.


  5. So stepping up to 5 transformers seems to do the trick.  I now have the problem of my shut off sensor triggering too early, but that's a separate issue.  From what you wrote, I'm guessing transformers have a max output of 4kW, in which case I shouldn't need to expand my transformer steps again, unless I decide to go to conductive wire for some mega project.  In any case, thanks again for your help, and my apologies for submitting a false bug report, I simply missed something.

    Screenshot (99).png

    My power plant automation, just in case you're curious, and because I'm proud of my RS NOR latch.

    Screenshot (100).png

    • Like 1

  6. Ok, so this is something I'm foggy on, do transformers have an output limit?  As far as I've read on the wiki and reddit, no one's made real mention of transformers having any sort of watt limit, but my personal experience lead me to using multiple for such a large draw.  The reason for that bottleneck was for automation purposes, my batteries are/were set up as reserve power, primary bank, and top end buffer to prevent any wasted power, as the nature of the battery sensors is they can only sense when a given circut's batteries are empty.  I'll make modifications immediately based on your advice, but please tell me how much the tiny end of the transformer can put out, that's really critical info, at least for me.  Thank you very much for this.


  7. I thought of that, I don't have any miswirings, load up my save if you'd like to double check me.  I even tried making a feedback loop after tearing them down and rebuilding them, just to try and fix it for that world.  Also, we're talking about readings of 20+ kW when my whole system isn't pulling more than 15kW at a given time.  Once it even read over 30kW and was overloading my hevi wire.