ras-kar

  • Content count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ras-kar

  • Rank
    Junior Member
  1. Now I did find a solution. Right click on OzygenNotIngluded.exe and then Properties and under Compatibility tab Disable full-screen optimisatsion has to be checked. And then game works like before.
  2. I have tried that, didn't work. Also I usually play on external monitor, and I have tried without it, just on laptop monitor, didn't work also.
  3. Now I did found out that there are at leats two other games that give me the same error - The Long Dark and Firewatch.
  4. Didn't work. Made cleaning with DDU and fresh install to drivers, but still nothing. Also made reinstall to game, but nothing. I am not sure if it's related but I think GeForce Experience used to see ONI but doesn't anymore.
  5. All others working, at least I haven't found no other game that has this problem.
  6. Made a clean install to drivers but didn't work, still same thing. But I can run the game if I disable Nvidea display adapter.
  7. Alread checked that, I have latest drivers...
  8. Every time if I try to start game I get error "Couldn't switch to requested monitor resolution" and game does not start. Tried different resolution and tried to start as windowed mode, but nothing helps. This started after Automation Upgrade. Played also Automation Preview Update and everything was fine. But after the Automation Upgrade game doesn't start. There was also Windows 10 Fall Creators Update, might be this messed up something? Also uninstalled game and reinstalled, but still same.