MacBart

  • Content count

    12
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by MacBart

  1. I finally managed to build a stable colony. I have built 2 natural gas generators a hydrogen generator and a coal generator. The problem is they don't always start producing energy even though I have sufficient fuel. With the 2 gas generators I have tried turning battery threshold for one at 0% and the other 100%. This way at least one has to work. But that's not happening. How can I fix this?
  2. Generator doesn't start

    If you can post your save game, we maybe can take a look?
  3. Generator doesn't start

    Oh, but that can be exactly what happened with me. If I have to draw long lines I don't move my mouse. I click and then I scroll with the keyboard. I do it just to have a straight line from the first time. And then I have moved fast for the game. I'm gonna pay some more attention to this to see if it happens again.
  4. Generator doesn't start

    You don't even know how stupid I feel then Maybe this happened with redrawing the lines? I really don't know. But what I do know is that my generator are working totally fine now. So good I placed a 3rd one, and that's something I shouldn't have done. They use more gas then there is produced. So I have to keep it with 2 and look for another source.
  5. Generator doesn't start

    Yes finally a solution It was indeed that the pipes didn't connect. I really had to stare with a magnifying glass before I saw it. I don't know how that happend, especially because the generators worked in the beginning. But just redrawing the lines fixed it. Dupes didn't even had to come to connect it. Maybe one more question, see the screenshot with the electric overlay. How is it possible that the wire says circuit status 1,6 kW/ 0,0 W? How can it be 0? It's something I started seeing when my net became bigger.
  6. Generator doesn't start

    Let's hope it. I shall struggle further with my manual generator until it is fixed.
  7. Generator doesn't start

    I tried destroying one of them and rebuilding it, but that doesn't seem to do it. The new one even stay empty even though the gas line is filled up. Anyway, my saved game is uploaded. I hope they can fix this bug. Abyss Natural gas generator idle.sav
  8. Generator doesn't start

    Here are the tool tips from both the generators. The trick with deleting the pipes and rebuilding doesn't work either. I have tried that already.
  9. Generator doesn't start

    Ok, so far for the slider then. But what could be the cause of my natural gas generators to stay idle? I have wires and gas intakes and outtakes connected. I have now put a manual generator extra to get some power. But I'd love the natural gas generators to work properly. See my attached files for the conections. The natural gas generators are on the left side.