Mjello

  • Content count

    200
  • Joined

  • Last visited

Community Reputation

88 Excellent

About Mjello

  • Rank
    Member
  1. I have a closed steam cycle with 3 Aquatuners and a steam turbine. They work great and remove heat from my base while producing power. But whenever the steam turbine run. A small amount of water/steam is lost. And it runs dry after a while. Where is my water going? See attached file for example. Loosing steam.sav This was not a problem a few updates ago. As far as I know anyway.
  2. Random pipe temp drop

    I am experiencing the same thing. One single pipe segment has entropy nullifier tendensies. It cools the liquid below ambient very quickly until the liquid freezes and breaks the pipe. Load this save and watch for the broken pipe segments. Regrettable Spacepad.sav
  3. The algae farm is really usefull now and makes a good amount of oxygen pr. consumed water unit. BUT: Allthough it will consume CO2. A few minutes after building it, it stops... Reloading the game will fix it for a few minutes but nothing more. Going hot.sav
  4. It is difficult to make steps for this is issue. As it just happens after a while. The gasses simply just disappear. It is almost like scrolling away from an area and back to it updates the gasses in a totally different way when not viewed directly by the player. Also closing the game and opening the game again can make gasses disappear. I think a closed room with two gasses like hydrogen and oxygen would show the bug clearly. Then filter the hydrogen with a pump and output it in the bottom of the room. So the gasses constantly mix. After a while you should see the hydrogen disappear from the closed cycle. Maybe it is a bug only happening when not viewed by the player camera... I don't know if the game updates differently off camera for performance enhancement or something. It happens when I am not looking. CritterHerding.sav
  5. Awesome update - R1-259080 Love the critter farming. Eggs and all. List of bugs noticed: Lure does not work on shine bug when shine bug is located in infirmary. Both shinebugs and pufts are attracted to lure even when there is no bate in it. Questionable stuff: Geysirs are very much nerfed. Especially gas geysirs seem useless. It forced the player to use alternatives though. I find myself using hamster wheels a lot. And coal a bit more but it requires so much coal that it is only usable for short periods of time. Gasses disappear all over the place. Hydrogen gone. CO2 just gone. No explanation for it. I think worts eat hydrogen now ;-). Water and gas does not flow very well through pipes. Nor does it flow well through 3 tile wide corridors.
  6. Awesome update - R1-259080 Love the critter farming. Eggs and all. List of bugs noticed: Lure does not work on shine bug when shine bug is located in infirmary. Both shinebugs and pufts are attracted to lure even when there is no bate in it. Questionable stuff: Geysirs are very much nerfed. Especially gas geysirs seem useless. It forced the player to use alternatives though. I find myself using hamster wheels a lot. And coal a bit more but it requires so much coal that it is only usable for short periods of time. Gasses disappear all over the place. Hydrogen gone. CO2 just gone. No explanation for it. I think worts eat hydrogen now ;-). Water and gas does not flow very well through pipes. Nor does it flow well through 3 tile wide corridors.
  7. Rumour has it, that there is a new biome coming and a burner of some sort that will be able to create hot steam. So next update. Just got the steam machine a bit early
  8. Same issue here. 120 degree and too cold. 50 kg. steam below. 2 kg. above. Job li 2.sav Hot enough seem to be 245 C ... Is this on purpose?
  9. They fixed the issue long ago
  10. Yes, this is an old time bug. But I think they should give it some attention now, that we have good ways of cooling. Because why build an aquatuner if you can just 'magical dripping cooling'. Kind o spoils the game. That is why I would like this exploit to get fixed. Back when it was the only way to cool a base it seemed okay to me. But not any longer
  11. There is something really wrong when water is dripped on oil. And it is the same for other liquids. This exploit gameplay bug is making any sort of cooling with aquatuner and thermal regulator *bupkus* 59ddf0c318324_driptest.sav UPDATE: It seems that the water is interacting with the abyssalite even though abyssalite should be a nearly perfect insulator. So it is actually the abyssalite that turns the steam back into water and not the dripping that is bugged out.
  12. For some reason my hatches just walk around... They've been bagged and moved that is all. They dont eat resources. And no coal excretion. They don't burrow at day time. Serenity 7.sav UPDATE: After reloading and waiting for a while they are eating and excreating coal again. But still now burrowing in daytime...
  13. I have a room with 2 lavatory and 2 sinks. The room is registered as lavatory room but nice toilet buff is not applied to my dupes when they use it. Serenity 2.sav Only 1 of the two toilets give the nice toilet buff.
  14. When I try to build an upside down hydroponic tile it shows it 3 tiles down of the cursor and everything bugs out after that. Comfy beds 2.sav
  15. When you assign a bed. It shows in assigned on the dupe in the list. This does not work with suits. The list is blank so you cannot see who allready has a suit on.