vsolar

  • Content count

    25
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Klei Bug Tracker

Game Updates

Hot Lava Bug Reporter

Everything posted by vsolar

  1. they are not sure...
  2. I have the same issue, rebuilding station fixes problem for me for a while. Looks like this affects other station types as well (critters also), at some point they have no active errands (all plants fertilized) and station stops checks after that, so no more jobs for dups
  3. Heat transfer problem in 352488

    Heat transfer broken globally as stated before. just wait and hope for the best forum: Inconsistent behavior of heat transfer on different platforms radiant pipes broken totally pic 1 oil from top moves to bottom 89C pic 2 oil heated up to 112C pic 3 oil exits to the left again at 89C! bravo, magick
  4. Yeah, i did more testing, looks like you are right. Frame drop because of game choking. 1(+1) core using in 2019 , crazy.
  5. No access to tungsten

    up. Klei, please !
  6. probably inner debug tools which they turn on in all previews, and later turn them off in live versions. noticed two things: 1. ONI do rely mostly not on CPU but on GPU, i can increase game speed 2x or 3x and got same 35%(overall) usage of my i5 CPU but framerate lowers drastically 2. Currently, props menu (bottom-right corner) for buildings and dups lags as hell, it's much better for me if it closed
  7. enable-disable doesn't fix this I have to reload savegame. 1st ws.sav
  8. ok i was fooled again, because before of that it didnt use oxidizer, and now there is no description in engine or game-wiki about its true requirement
  9. You can't use solid fuel thruster before research of oxidizer tank, which requires 400 science points AND solid fuel thruster to reach 20km range to get this points from distant satellite EDIT: ok, oxylite can be delivered manually even it isnt requested by tank (it requests 'Iron' but no oxylite) and there is no indication how much required BUT after rocket is landed, tank is still full , nothing is consumed during flight I rebuilt rocket with petroleum engine and cargo bay, filled tank with petroleum and now i stucked with 0km range
  10. ok, thx , I rebuilt rocket with petroleum engine and cargo bay, filled tank with petroleum and now i stucked with 0km range
  11. Drecko can not eat mealwood.

    I can confirm, same in my game, at some point (perhaps when mealwood plant fully grown) they start ignoring all plants in the room. devs plz save my glossy dreco , you have 6 cycles before it dies. v274307
  12. can confirm v274136 Steps: toggle atmo switch below Comet Cycle 393.sav
  13. Debug mode (Editor). input: 1000 g of crude oil (SHC.1.69 (J/g)/K ) at 348.5 C, 1000 g/sec through abys. pipes pipe in a middle : one pipe (igneous rock (SHC 0.2), 100kg ,20C , one tile inside vacuum) output: crude oil at 329.6 C , pipe (igneous rock), 28C correct ? wrong! Math: resulting oil lost 18.9 degrees C, what is equal 1.69*1000g*18.9C = 31.9 kW, igneous rock pipe gained 8 degrees C ,100000g*8C*0.2 = 160 kW, so question is: why did it heat so much (5 times more than needed) test.sav
  14. not fixed! v242021 v241964( *Another fix for item temperatures in storages merging incorrectly )
  15. I can confirm this bug.You can see it pretty clearly with Iron processing (Oil coolant +70C every turn) v241659
  16. Transformers pull extra power.

    probably fixed by now
  17. well, I regret of opening your save file :), but transformers look good.
  18. At some point, probably when they stifled, they are losing stored (inside them) gas ps. ver au-219035
  19. Heavy Watt Wire Useless?

    try adding 2 more heaters to the line (up to 960W), will they manage ?
  20. Transformers pull extra power.

    Same problem. Power transformers are consuming (constantly) random (720-960 in my case) value from "heavi-watt wired" network no matter if they are outputting something or not (or they are connected to the line without consumers on it). fix needed